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Legal Information

©2022 Hangzhou Hikvision Digital Technology Co., Ltd. All rights reserved.

About this Manual

The Manual includes instructions for using and managing the Product. Pictures, charts, images and
all other information hereinafter are for description and explanation only. The information
contained in the Manual is subject to change, without notice, due to firmware updates or other
reasons. Please find the latest version of this Manual at the Hikvision website ( https://
www.hikvision.com/ ).

Please use this Manual with the guidance and assistance of professionals trained in supporting the
Product.

Trademarks

HIKVISION and other Hikvision's trademarks and logos are the properties of

Hikvision in various jurisdictions.
Other trademarks and logos mentioned are the properties of their respective owners.

Hnml : The terms HDMI and HDMI High-Definition Multimedia Interface, and the HDMI

Logo are trademarks or registered trademarks of HDMI Licensing Administrator, Inc. in the United
States and other countries.

Disclaimer

TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THIS MANUAL AND THE PRODUCT
DESCRIBED, WITH ITS HARDWARE, SOFTWARE AND FIRMWARE, ARE PROVIDED "AS IS" AND "WITH
ALL FAULTS AND ERRORS". HIKVISION MAKES NO WARRANTIES, EXPRESS OR IMPLIED, INCLUDING
WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY, OR FITNESS FOR A PARTICULAR
PURPOSE. THE USE OF THE PRODUCT BY YOU IS AT YOUR OWN RISK. IN NO EVENT WILL HIKVISION
BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL, INCIDENTAL, OR INDIRECT DAMAGES,
INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS
INTERRUPTION, OR LOSS OF DATA, CORRUPTION OF SYSTEMS, OR LOSS OF DOCUMENTATION,
WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING NEGLIGENCE), PRODUCT LIABILITY,
OR OTHERWISE, IN CONNECTION WITH THE USE OF THE PRODUCT, EVEN IF HIKVISION HAS BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR LOSS.

YOU ACKNOWLEDGE THAT THE NATURE OF THE INTERNET PROVIDES FOR INHERENT SECURITY
RISKS, AND HIKVISION SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL OPERATION,
PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER-ATTACK, HACKER ATTACK, VIRUS
INFECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKVISION WILL PROVIDE TIMELY
TECHNICAL SUPPORT IF REQUIRED.

YOU AGREE TO USE THIS PRODUCT IN COMPLIANCE WITH ALL APPLICABLE LAWS, AND YOU ARE
SOLELY RESPONSIBLE FOR ENSURING THAT YOUR USE CONFORMS TO THE APPLICABLE LAW.
ESPECIALLY, YOU ARE RESPONSIBLE, FOR USING THIS PRODUCT IN A MANNER THAT DOES NOT
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INFRINGE ON THE RIGHTS OF THIRD PARTIES, INCLUDING WITHOUT LIMITATION, RIGHTS OF
PUBLICITY, INTELLECTUAL PROPERTY RIGHTS, OR DATA PROTECTION AND OTHER PRIVACY RIGHTS.
YOU SHALL NOT USE THIS PRODUCT FOR ANY PROHIBITED END-USES, INCLUDING THE
DEVELOPMENT OR PRODUCTION OF WEAPONS OF MASS DESTRUCTION, THE DEVELOPMENT OR
PRODUCTION OF CHEMICAL OR BIOLOGICAL WEAPONS, ANY ACTIVITIES IN THE CONTEXT RELATED
TO ANY NUCLEAR EXPLOSIVE OR UNSAFE NUCLEAR FUEL-CYCLE, OR IN SUPPORT OF HUMAN
RIGHTS ABUSES.

IN THE EVENT OF ANY CONFLICTS BETWEEN THIS MANUAL AND THE APPLICABLE LAW, THE LATTER
PREVAILS.
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Regulatory Information

FCC Information

Please take attention that changes or modification not expressly approved by the party responsible

for compliance could void the user's authority to operate the equipment.

FCC compliance: This equipment has been tested and found to comply with the limits for a Class A

digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide

reasonable protection against harmful interference in a residential installation. This equipment

generates, uses and can radiate radio frequency energy and, if not installed and used in accordance

with the instructions, may cause harmful interference to radio communications. However, there is

no guarantee that interference will not occur in a particular installation. If this equipment does

cause harmful interference to radio or television reception, which can be determined by turning

the equipment off and on, the user is encouraged to try to correct the interference by one or more

of the following measures:

« Reorient or relocate the receiving antenna.

« Increase the separation between the equipment and receiver.

« Connect the equipment into an outlet on a circuit different from that to which the receiver is
connected.

« Consult the dealer or an experienced radio/TV technician for help.

FCC Conditions

This device complies with part 15 of the FCC Rules. Operation is subject to the following two

conditions:

- This device may not cause harmful interference.

- This device must accept any interference received, including interference that may cause
undesired operation.

EU Conformity Statement

with "CE" and comply therefore with the applicable harmonized European
standards listed under the EMC Directive 2014/30/EU, LVD Directive 2014/
35/EU, the RoHS Directive 2011/65/EU.

2012/19/EU (WEEE directive): Products marked with this symbol cannot be
E disposed of as unsorted municipal waste in the European Union. For

c € This product and - if applicable - the supplied accessories too are marked

proper recycling, return this product to your local supplier upon the
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purchase of equivalent new equipment, or dispose of it at designated
collection points. For more information see: http://www.recyclethis.info .

2006/66/EC (battery directive): This product contains a battery that cannot
be disposed of as unsorted municipal waste in the European Union. See
the product documentation for specific battery information. The battery is
marked with this symbol, which may include lettering to indicate cadmium
(Cd), lead (Pb), or mercury (Hg). For proper recycling, return the battery to
your supplier or to a designated collection point. For more information
see: http://www.recyclethis.info .

Industry Canada ICES-003 Compliance
This device meets the CAN ICES-3 (A)/NMB-3(A) standards requirements.
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Applicable Model

This manual is applicable to the following models.

Table 1-1 Applicable Model

Series

Model

DS-7200HGHI-K1

DS-7216HGHI-K1

DS-7200HGHI-K2

DS-7216HGHI-K2

DS-7224HGHI-K2

DS-7232HGHI-K2

DS-7100HQHI-K1

DS-7104HQHI-K1

DS-7108HQHI-K1

DS-7116HQHI-K1

DS-7200HQHI-K1

DS-7204HQHI-K1

DS-7208HQHI-K1

DS-7216HQHI-K1

DS-7200HQHI-K1/SSD

DS-7204HQHI-K1/SSD(512G)

DS-7204HQHI-K1/SSD(1T)

DS-7200HQHI-K2

DS-7208HQHI-K2

DS-7216HQHI-K2

DS-7224HQHI-K2

DS-7232HQHI-K2

DS-7200HQHI-K/P

DS-7204HQHI-K1/P

DS-7208HQHI-K2/P

DS-7216HQHI-K2/P

DS-7300HQHI-K4

DS-7304HQHI-K4

DS-7308HQHI-K4

DS-7316HQHI-K4

DS-7324HQHI-K4

DS-7332HQHI-K4
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Series

Model

DS-8100HQHI-K8

DS-8124HQHI-K8

DS-8132HQHI-K8

DS-7200HUHI-K1

DS-7204HUHI-K1

DS-7208HUHI-K1

DS-7200HUHI-K1/E

DS-7204HUHI-K1/E

DS-7208HUHI-K1/E

DS-7200HUHI-K2

DS-7204HUHI-K2

DS-7208HUHI-K2

DS-7216HUHI-K2

DS-7200HUHI-K2/SSD

DS-7208HUHI-K2/SSD

DS-7200HUHI-K/P

DS-7204HUHI-K1/P

DS-7208HUHI-K2/P

DS-7216HUHI-K2/P

DS-7300HUHI-K4

DS-7304HUHI-K4

DS-7308HUHI-K4

DS-7316HUHI-K4

DS-7324HUHI-K4

DS-7332HUHI-K4

DS-8100HUHI-K8

DS-8108HUHI-K8

DS-8116HUHI-K8

DS-8124HUHI-K8

DS-8132HUHI-K8

DS-9000HUHI-K8

DS-9008HUHI-K8

DS-9016HUHI-K8

DS-9024HUHI-K8

DS-9032HUHI-K8

DS-7200HTHI-K1

DS-7204HTHI-K1

DS-7200HTHI-K2

DS-7204HTHI-K2

DS-7208HTHI-K2

Vi
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Series

DS-7200HTHI-K2/SSD

DS-7204HTHI-K2/SSD

DS-7300HTHI-K4

DS-7316HTHI-K4

DS-8100HTHI-K8

DS-8116HTHI-K8

DS-9000HTHI-K8

DS-9016HTHI-K8

iDS-7200HQHI-K1/2S

iDS-7204HQHI-K1/2S

iDS-7200HQHI-K/4S

iDS-7208HQHI-K1/4S

iDS-7200HQHI-K/4S

iDS-7216HQHI-K1/4S

Model

iDS-7208HQHI-K2/4S

iDS-7216HQHI-K2/4S

iDS-7200HQHI-K1/S(B)

iDS-7204HQHI-K1/25(B)

iDS-7208HQHI-K1/4S(B)

iDS-7216HQHI-K1/45(B)

iDS-7200HQHI-K2/45(B)

iDS-7208HQHI-K2/45(B)

iDS-7216HQHI-K2/45(B)

iDS-7200HUHI-K/4S

iDS-7204HUHI-K1/4S

iDS-7208HUHI-K1/4S

iDS-7204HUHI-K2/4S

iDS-7208HUHI-K2/4S

iDS-7200HUHI-K/4S(B)

iDS-7204HUHI-K1/4S(B)

iDS-7208HUHI-K1/4S(B)

iDS-7204HUHI-K2/4S(B)

iDS-7208HUHI-K2/4S(B)

iDS-7300HUHI-K4/16S

iDS-7316HUHI-K4/16S

iDS-9000HUHI-K8/16S

iDS-9016HUHI-K8/16S

iDS-7200HQHI-M1/S

iDS-7204HQHI-M1/S

iDS-7208HQHI-M1/S

iDS-7216HQHI-M1/S

iDS-7200HQHI-M1/FA

iDS-7204HQHI-M1/FA

iDS-7208HQHI-M1/FA

vii
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Series

Model

iDS-7216HQHI-M1/FA

iDS-7200HQHI-M2/S

iDS-7208HQHI-M2/S

iDS-7216HQHI-M2/S

iDS-7232HQHI-M2/S

iDS-7200HQHI-M2/FA

iDS-7208HQHI-M2/FA

iDS-7216HQHI-M2/FA

iDS-7200HUHI-M1/S

iDS-7204HUHI-M1/S

iDS-7208HUHI-M1/S

iDS-7200HUHI-M1/FA

iDS-7204HUHI-M1/FA

iDS-7208HUHI-M1/FA

iDS-7200HUHI-M2/S

iDS-7204HUHI-M2/S

iDS-7208HUHI-M2/S

iDS-7216HUHI-M2/S

iDS-7200HUHI-M2/FA

iDS-7204HUHI-M2/FA

iDS-7208HUHI-M2/FA

iDS-7300HQHI-M4/S

iDS-7316HQHI-M4/S

iDS-8100HQHI-M8/S

iDS-8116HQHI-M8/S

viii




Digital Video Recorder User Manual

Symbol Conventions

The symbols that may be found in this document are defined as follows.

Symbol Description

Indicates a hazardous situation which, if not avoided, will or could
\ Danger result in death or serious injury.

Indicates a potentially hazardous situation which, if not avoided, could
\ Caution result in equipment damage, data loss, performance degradation, or
unexpected results.

DE] Provides additional information to emphasize or supplement
Note . . .
important points of the main text.
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Safety Instruction

Proper configuration of all passwords and other security settings is the responsibility of the
installer and/or end-user.
In the use of the product, you must be in strict compliance with the electrical safety regulations
of the nation and region.
Firmly connect the plug to the power socket. Do not connect several devices to one power
adapter. Power off the device before connecting and disconnecting accessories and peripherals.
Shock hazard! Disconnect all power sources before maintenance.
The equipment must be connected to an earthed mains socket-outlet.
The socket-outlet shall be installed near the equipment and shall be easily accessible.

4 indicates hazardous live and the external wiring connected to the terminals requires
installation by an instructed person.
Never place the equipment in an unstable location. The equipment may fall, causing serious
personal injury or death.
Input voltage should meet the SELV (Safety Extra Low Voltage) and the LPS (Limited Power
Source) according to the IEC62368.
High touch current! Connect to earth before connecting to the power supply.
If smoke, odor or noise rise from the device, turn off the power at once and unplug the power
cable, and then please contact the service center.
Use the device in conjunction with an UPS, and use factory recommended HDD if possible.
This product contains a coin/button cell battery. If the battery is swallowed, it can cause severe
internal burns in just 2 hours and can lead to death.
This equipment is not suitable for use in locations where children are likely to be present.
CAUTION: Risk of explosion if the battery is replaced by an incorrect type.
Improper replacement of the battery with an incorrect type may defeat a safeguard (for
example, in the case of some lithium battery types).
Do not dispose of the battery into fire or a hot oven, or mechanically crush or cut the battery,
which may result in an explosion.
Do not leave the battery in an extremely high temperature surrounding environment, which may
result in an explosion or the leakage of flammable liquid or gas.
Do not subject the battery to extremely low air pressure, which may result in an explosion or the
leakage of flammable liquid or gas.
Dispose of used batteries according to the instructions.
Keep body parts away from fan blades and motors. Disconnect the power source during
servicing.
Keep body parts away from motors. Disconnect the power source during servicing.
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Preventive and Cautionary Tips

Before connecting and operating your device, please be advised of the following tips:

The device is designed for indoor use only. Install it in a well-ventilated, dust-free environment
without liquids.

Ensure recorder is properly secured to a rack or shelf. Major shocks or jolts to the recorder as a
result of dropping it may cause damage to the sensitive electronics within the recorder.

The equipment shall not be exposed to dripping or splashing and that no objects filled with
liquids shall be placed on the equipment, such as vases.

No naked flame sources, such as lighted candles, should be placed on the equipment.

The ventilation should not be impeded by covering the ventilation openings with items, such as
newspapers, table-cloths, curtains, etc. The openings shall never be blocked by placing the
equipment on a bed, sofa, rug or other similar surface.

For certain models, ensure correct wiring of the terminals for connection to an AC mains supply.
For certain models, the equipment has been designed, when required, modified for connection
to an IT power distribution system.

identifies the battery holder itself and identifies the positioning of the cell(s) inside the
battery holder.

+ identifies the positive terminal(s) of equipment which is used with, or generates direct current.
+ identifies the negative terminal(s) of equipment which is used with, or generates direct
current.

Keep a minimum 200 mm (7.87 inch) distance around the equipment for sufficient ventilation.
For certain models, ensure correct wiring of the terminals for connection to an AC mains supply.
Use only power supplies listed in the user manual or user instruction.

The USB port of the equipment is used for connecting to a mouse, keyboard, USB flash drive, or
Wi-Fi dongle only.

Use only power supplies listed in the user manual or user instruction.

Do not touch the sharp edges or corners.

When the device is running above 45 °C (113 °F), or its HDD temperature in S.M.A.R.T. exceeds
the stated value, please ensure the device is running in a cool environment, or replace HDD(s) to
make the HDD temperature in S.M.A.R.T. below the stated value.

Xi
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Chapter 1 Basic Operation

1.1 Activate Your Device

1.1.1 Default User and IP Address
« Default administrator account: admin.
« Default IPv4 address: 192.168.1.64.
1.1.2 Activate via Local Menu

For the first-time access, you need to activate the device by setting an admin password. No
operation is allowed before activation. You can also activate the device via Web Browser, SADP or
Client Software.

Steps
1. Enter the admin password twice.
admin
= Weak

AEXRXRRR

Export GUID
Security Question Configuration

Reserved E-mail Settings

OK

Figure 1-1 Activate via Local Menu

AWarning

We highly recommend you to create a strong password of your own choosing (using a minimum
of 8 characters, including at least three kinds of following categories: upper case letters, lower
case letters, numbers, and special characters) in order to increase the security of your product.
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And we recommend you change your password regularly, especially in the high security system,
changing the password monthly or weekly can better protect your product.

2. Enter the password to activate the IP cameras.
3. Optional: Check Export GUID, Security Question Configuration, or Reserved E-mail Settings.
4. Click OK.

EE Note

- After the device is activated, you should properly keep the password.
« You can duplicate the password to the IP cameras that are connected with default protocol.
- The available password resetting functions may vary according to different models.

What to do next

« When you have enabled Export GUID, continue to export the GUID file to the USB flash driver
for the future password resetting.

« When you have enabled Security Question Configuration, continue to set the security questions
for the future password resetting.

« When you have enabled Reserved E-mail Settings, continue to set the reserved email for the
future password resetting.

1.1.3 Activate via SADP

SADP software is used for detecting the online device, activating the device, and resetting its
password.

Before You Start
Get the SADP software from the supplied disk or the official website, and install the SADP
according to the prompts.

Steps

1. Connect your video recorder power supply to an electrical outlet and turn on it.
2. Run the SADP software to search the online recorders.

3. Check the recorder status from the device list, and select the inactive recorder.
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| Status. | 1Pvd Address | Port | Software Version | 1Pv4 Gateway | HTTP Port | Device Serial No.

v 007 Inactive 192.168.1.64

You can modify the network parameters after
the device activation.

“Selettinactive devicé:”™ °

Input and confirm
password.

Figure 1-2 Activate via SADP
4. Create and input the new password in the password field, and confirm the password.

[:E] Note

We highly recommend you to create a strong password of your own choosing (using a minimum
of 8 characters, including at least three kinds of following categories: upper case letters, lower
case letters, numbers, and special characters) in order to increase the security of your product.
And we recommend you change your password regularly, especially in the high security system,
changing the password monthly or weekly can better protect your product.

5. Click Activate.

1.1.4 Activate via Client Software

The client software is versatile video management software for multiple kinds of devices.

Before You Start
Get the client software from the supplied disk or the official website, and install the software
according to the prompts.

Steps
1. Run the client software and the control panel of the software pops up, as shown below.
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File System View Tool Help A iyMs-4200 admin @ &5 145208 @ - o x

-
m=  Control Panel

Operation and Control

po395]  Remote P ck E-map
‘j Searching the record files and ﬁ difying, deleting, and basic
Bl playback > operations of E-map.

Maintenance and Management

ding schedule and

m_ Event Management

evices and

1S ac
configuration of th

iration

lanagement tio
ral parameters.

elefing users and assigning
ns

Figure 1-3 Control Panel
2. Click Device Management to enter the Device Management interface, as shown below.

File System View Tool Help ~ iVMS-4200 admin @ forud i;"ﬂ 162504 & - 0O X
B=  Control Panel 2 Device Management
= Server W Group
Organization Device for Management (0)
_ Add Device Modif Delete Remote C. 'CA Alloca Activate Refresh All Filter
Add MNew Device Type Nickname 4 [IP Device Serial No Security Net Status HDD Statu
Online Device (3) Refresh Every 155
Add to Client Add All Wodify Netinfo Reset Password Activate Filter
P Device Type Firmware Version | Security ServerPort | Starttime Adl
192.168.1.64 XH=XXMOOXXKHNNX Vaxxbuild xocooc Inactive 8000 2015-03-20 16:13:47 N
Encoding device: 10.16.1.222 XHHNKXXKK-XX Vxxxbuild xxxoo Active 8000 2015-03-20 10:27:51 Ne ™
DVRIDVSINVRAPCAPDAYVMS-4200
PCNVR/IVMS-4200 EncadeCard 192.0.0.64 XK XHH Vax.x.xbuild xxxxxx Active 8000 2015-03-20 075343 Ne .
server . .

L5 & = Motion Detection Alarm
@ s @

Figure 1-4 Device Management Interface

3. Check the recorder status from the device list, and select an inactive recorder.
4. Click Activate to pop up the Activation interface.
5. Create a password and input the password in the password field, and confirm the password.
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EE] Note

We highly recommend you to create a strong password of your own choosing (using a minimum
of 8 characters, including at least three kinds of following categories: upper case letters, lower
case letters, numbers, and special characters) in order to increase the security of your product.
And we recommend you change your password regularly, especially in the high security system,
changing the password monthly or weekly can better protect your product.

User Name: admin
Password: FTTTTITT]
Strang
Valid password range [8-16]. You can
e a combination of numbers,
lowercase, uppercase and special
character for your passw ith at least
two kinds of them contair
Confirm Mew Password: uuuu|
Ok Cancel

Figure 1-5 Activation
6. Click OK to start activation.
7. Click Modify Netinfo to pop up the Network Parameter Modification interface, as shown below.

Modify Network Parameter x

MAC Address 00 YO0 XXX Copy

Software Version: Wx.xxbuild oo Copy

Device Serial No.: 200-X000000000O0COOOCOANOONONN0OMNX Copy
DHCP

Port: 2000

+ IPv4(Enable)

IP address: 192.168.1.64

Subnet Mask: 2552552550

Gateway: 192.168.1.1
IPvG(Disable)

Password

OK Cancel

Figure 1-6 Modify Network Parameters
8. Change the recorder IP address to the same subnet with your computer.
- Modify the IP address manually.
- Check Enable DHCP.
9. Input the password to activate your IP address modification.
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1.1.5 Activate via Web Browser

You can get access to the recorder via web browser. You may use one of the following listed web
browsers: Internet Explorer 6.0 and above, Apple Safari, Mozilla Firefox, and Google Chrome. The
supported resolutions include 1024*768 and above.

Before You Start
Ensure you are on the same network segment with your device.

Steps
1. Enter the IP address in web browser, and then press Enter.

User Name admin

Password sessssssnee ]
Strong

Confirm sessssssnes

Figure 1-7 Web Browser Activation

2. Set the password for the admin user account.

EE Note

We highly recommend you to create a strong password of your own choosing (using a minimum
of 8 characters, including at least three kinds of following categories: upper case letters, lower
case letters, numbers, and special characters) in order to increase the security of your product.
And we recommend you change your password regularly, especially in the high security system,
changing the password monthly or weekly can better protect your product.

w

. Click OK.

4. Optional: Set the security questions, password recovery email, or export GUID file for password
resetting in the future.

5. Click OK.

6. Install the plug-in before viewing the live video and managing the device. You may have to close

the web browser to finish the installation of the plug-in.

1.2 Configure TCP/IP

TCP/IP must be properly configured before operating your device over a network. Both IPv4 and
IPv6 are available.
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Steps

1.

w

Go to System - Network - TCP/IP .

Working Mode Net Fault-Tolerance

IPv4
Enable DHCP
IPv4 Address
IPv4 Subnet Mask Preferred DNS Server
IPv4 Default Gateway Alternate DNS Server
MAC Address
MTU(Bytes) 1500 1fMTU is less than 1280, IPVG related functions will be unavailabie

Main NIC LAN1

Figure 1-8 TCP/IP Settings

. Select Working Mode as Net-Fault Tolerance or Multi-Address Mode.

Net-Fault Tolerance

The two NIC cards use the same IP address, and you can select the main NIC to LAN1 or LAN2.
In this way, in case of one NIC card failure, the device will automatically enable another
standby NIC card so as to ensure the normal running of the system.

Multi-Address Mode
The parameters of the two NIC cards can be configured independently. You can select LAN1
or LAN2 under Select NIC for parameter settings. Select one NIC card as the default route.

When the system connects with the extranet, the data will be forwarded through the default
route.

. Click IPv4 or IPv6 as you required.
. Optional: Check Enable DHCP to obtain IP settings automatically if a DHCP server is available on

the network.

. Set related parameters.

EEJ Note

Valid MTU value range is from 500 to 1500.

. Click Apply.
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1.3 Configure HDD

Ensure the video recorder storage media is well. You can install at least one HDD and initialize it, or
create a RAID and initialize it.

1.4 Configure Signal Input

You can configure the analog and IP signal input types, disabling one analog channel can add one IP
channel.

Steps

1. Go to Camera -» Camera - Analog .
Channel OHD/CVBS orP
Al .
A2 .
A3 .
A4 B

Figure 1-9 Signal Input Type
2. Select signal input type as HD/CVBS or IP for each channel.
HD/CVBS
Four types of analog signal inputs including Turbo HD, AHD, HDCVI, and CVBS can be
connected randomly for the channel.
IP

Network camera can be connected for the channel.
3. Click Apply. You can view the maximum network camera accessible number in Max. IP Camera
Number.

1.5 Configure Enhanced IP Mode

Enabling enhanced IP mode will allow you to connect to the maximum number of cameras, but
disable 2K/4K output resolution, and make perimeter protection, human or vehicle detection of
motion detection, facial detection and face picture comparison functions unavailable in analog
channel.

E@ Note

This function is only available for certain models.

Go to System - General , and check Enhanced IP Mode.
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1.6 Connect PoC Camera

The devices of /P series can detect the connected PoC cameras automatically, manage the power
consumption via the coaxial communication, and provide power to the cameras via coaxitron.

Before You Start

« Ensure your device supports PoC (Power over Coaxitron) cameras connection.
« Connect the PoC camera to the DVR.

Steps

1. Go to Menu = Camera = PoC Status .

2. Turn on the PoC for the channel(s) as your desire.
3. Check the status of connected PoC camera.

« If the power consumption of the DVR is lower than that of AF camera, when AF or AT camera
is connected, there is no video and “Insufficient Power for PoC” is overlaid on the live view
image.

« If the power consumption of the DVR is higher than that of the AF camera and lower than that
of the AT camera, when AF camera is connected, it is powered on normally; when AT camera
is connected, it is powered on and then powered off, and there is no video and “Insufficient
Power for PoC” is overlaid on the live view image.

« If the power consumption of the DVR is higher than that of the AT camera, when AF or AT
camera is connected, it is powered on normally.

4. Check the connected AF or AT camera number and the connectable camera number.

Channel

(<)

A4

0 PoC AF camera(s) and 1 PoC AT camera(s) has been connected, 3 PoC AF camera(s) or 3 PoC AT camera(s) can be
added

Figure 1-10 PoC Status

EE] Note

« Only Hikvision PoC camera is supported.
. The maximum connectable AT/AF camera number varies with different models.
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AWarning

Please turn off the PoC function if the camera does not support PoC, or the camera is not
produced by Hikvision. Otherwise, it may result in permanent damage to the camera or DVR.

1.7 Add Network Camera

Before you can get live video or record the video files, you must add the network cameras to the
connection list of the device.

Before You Start
Ensure the network connection is valid and correct and the IP camera to add has been activated.

Steps
1. Click = on the main menu bar.
2. Click Custom Add tab on the title bar.

Add IP Camera (Custom)

IP Camera Address 110.110.1.11

Protocol ONVIF
Management Port 80
Transfer Protocol Auto

User Name admin

Password

Continue to Add “

Figure 1-11 Add IP Camera

3. Enter IP address, protocol, management port, and other IP camera information to add.
4. Enter the login user name and password of the IP camera.

5. Click Add to finish the adding of the IP camera.

6. Optional: Click Continue to Add to continue to add additional IP cameras.

1.7.1 Add Automatically Searched Online Network Camera

Steps

1. Click =7 0on the main menu.

2. Click Number of Unadded Online Device at the bottom.

3. Select the automatically searched online network cameras.

4. Click Add to add the camera which has the same login password with the video recorder.

10
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1 2

-+ Add ) Refresh O Activate Enter a keyword.

L} No. Status Security IP Address Edit Device Model Protocol Management ...

[ 1 & Active u mEE N | 8000

Figure 1-12 Add Automatically Searched Online Network Camera

EE] Note

If the network camera to add has not been activated, you can activate it in the network camera
list of camera management interface.

1.7.2 Add Network Camera Manually

Before you view live video or record video files, you must add network cameras to the device.

Before You Start
Ensure the network connection is valid and correct, and the network camera is activated.

Steps

1. Click =1 0on the main menu.

2. Click Custom Add.

3. Set the parameters. For example, IP Camera Address, Protocol, etc.

EE] Note

Management port ranges from 1 to 65535.

11
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~N

Add IP Camera (Custom)

IP Camera Address

Protocol HIKVISION
Management Port 8000
Transfer Protocol Auto

User Name admin

Password
Use Channel Defaul...
Use Default Port

Verify Cerlificate

Figure 1-13 Add Network Camera

. Optional: Check Use Channel Default Password to use the default password to add the camera.
. Optional: Check Use Default Port to use the default management port to add the camera. For

SDK service, the default port value is 8000. For enhanced SDK service, the default value is 8443.

DE] Note

The function is only available when you use HIKVISION protocol.

. Optional: Check Verify Certificate to verify the camera with certificate. The certificate is a form

of identification for the camera that provides more secure camera authentication. It requires to
import the network camera certificate to the device first when you use this function. For details,
refer to .

DI] Note

The enhanced SDK service is only available when you use HIKVISION protocol.

. Click Add.
. Optional: Check Continue to Add to add other network cameras.

1.7.3 Add Network Camera via Customized Protocol

For network cameras that are not using standard protocols, you can configure customized
protocols to add them. The system provides 16 customized protocols.

Steps

1.

Go to More Settings - Protocol .

12
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Protocol Management

Custom Protocol Custom Protocol 1

Protocol Name Custom 1
Stream Type /| Sub Stream
Type RTSP - RTSP
Transfer Protocol Auto - Auto
Port 554 554

Path

Example: [Type]:/[IP Address]:[Por][Path]
rsp://192.168.0.1:554/ch1/mainfav_stream

Cancel

Figure 1-14 Protocol Management
2. Set protocol parameters.
Type

The network camera adopting custom protocol must support getting stream through
standard RTSP.

Path

Contact the manufacturer of network camera for the URL (Uniform Resource Locator) of
getting main stream and sub-stream.

DEJ Note

The protocol type and the transfer protocol must be supported by the network camera to add.

. Click OK.

. Click Custom Add to add cameras.
. Set the parameters.

. Click OK.

oV AW

1.8 Configure 5 MP Long Distance Transmission

For certain models, you can configure 5 MP long distance transmission.

Steps
1. Go to Camera -» Camera -» Analog .
2. Click <=5 to enter the 5 MP Long Distance Transmission Settings interface.

13
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Analog Al A2 A3 A4 A5  AB
A7 AB A8 AI0 All  AI2

A13 Al4 Al15 Al16

OK Cancel

Figure 1-15 5 MP Long Distance Transmission Settings

3. Select channel(s) to enable 5 MP Long Distance Transmission.
4. Click OK.
5. Click Apply.

1.9 Connect to Platform

1.9.1 Configure Hik-Connect

Hik-Connect provides mobile phone application and platform service to access and manage your
video recorder, which enables you to get a convenient remote access to the surveillance system.

Steps
1. Go to System - Network - Advanced - Platform Access .
2. Check Enable to activate the function. Then the service terms will pop up.

1) Enter Verification Code.

2) Scan the QR code to read the service terms and privacy statement.

3) Check The Hik-Connect service will require Internet access. Please read Service Terms and
Privacy Statement before enabling the service. if you agree with the service terms and
privacy statement.

4) Click OK.

[:@ Note

» Hik-Connect is disabled by default.
» The verification code is empty by default. It must contain 6 to 12 letters or numbers, and it is
case sensitive.

3. Optional: Configure following parameters.

« Check Custom and enter Server Address as your desire.
« Check Enable Stream Encryption, then verification code is required for remote access and live
view.
« Check Time Sync, and the device will sync time with Hik-Connect instead of NTP server.
4. Bind your device with a Hik-Connect account.

14
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1) Use a smart phone to scan the QR code, and download Hik-Connect app. You can also
download it from https://appstore.hikvision.com , or the QR code below. Refer to Hik-
Connect Mobile Client User Manual for details.

Figure 1-16 Download Hik-Connect
2) Use Hik-Connect to scan the device QR, and bind the device.

EE Note

If the device is already bound with an account, you can click Unbind to unbind with the
current account.

5. Click Apply.

What to do next
You can access your video recorder via Hik-Connect.

1.9.2 Configure ISUP

SDK is based on Intelligent Security Uplink Protocol (ISUP). It provides APIs, library files, and
commands for the third-party platform to access devices such as NVRs, speed domes, DVRs,
network cameras, mobile NVRs, mobile devices, decoding devices, etc. With this protocol, the
third-party platform can realize functions like live view, playback, two-way audio, PTZ control, etc.

Steps

EE] Note

This function is only available for certain models.

1. Go to System - Network - Advanced -> Platform Access .

15
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Access Type ISUP

Enable

Server Address

Server Port 7660
Registration Status Offline
Device ID 720251740
Version ISUPS.0

........

Encryption Password

Figure 1-17 ISUP Settings

. Select Access Type as ISUP.

. Check Enable.

DE] Note

Enabling ISUP will disable other platform access.

. Set the related parameters.

Server Address

The platform server IP address.

Server Port

The platform server port, ranges from 1024 to 65535. The actual port shall be provided by
the platform.

Device ID shall be provided by the platform.

ISUP protocol version, only V5.0 is available.

Encryption Password

Encryption password is required when using ISUP V5.0 version, it provides more secure
communication between the device and platform. Enter it for verification after the device is

registered to the ISUP platform. It cannot be empty, or "ABCDEF".
5. Click Apply to save the settings and restart the device.

What to do next
You can see the registration status (online or offline) after the device is restarted.

16
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Chapter 2 Camera Settings

2.1 Configure Image Parameters

You can customize image parameters, including day/night switch, backlight, contrast, and
saturation in Camera - Display .
Image Settings
Customize the image parameters including brightness, contrast, and saturation.
Exposure
Set the camera exposure time (1/10000 to 1 sec). A larger exposure value results in a brighter
image.
Day/Night Switch

Set the camera to day, night, or auto switch mode according to time or the surrounding
illumination condition. When the light diminishes at night, the camera can switches to night
mode with high quality black and white image.

Backlight
Set the camera's wide dynamic range (0 to 100). When the surrounding illumination and the

object have large differences in brightness, you can set the WDR value to balance the brightness
level of the whole image.

Image Enhancement
For optimized image contrast enhancement that reduces noise in video stream.

2.2 Configure OSD

You can configure the OSD (On-screen Display) for the camera, including date/time, camera name,
etc.

Steps

1. Go to Camera -» Display .

2. Select a camera as your desire.

3. Edit name in Camera Name.

4. Check Display Name, Display Date and Display Week to show the information on the image.
5. Set the date format, time format, and display mode.

17
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Camera [D2] IPdome

Camera Name IPdome

OSD Settings v
| Display Name
I | Display Date
08-28-2017 Mon 16 : 32 : 45 | Display Week
Date Format MM-DD-YYYY
Time For... 24-hour
Display M... Non-Transparent & No ~
OSD Font 16x16
Image Settings >
""" Exposure >
Day/Night Switch >
Backlight >

Image Enhancement >

Apply

Figure 2-1 OSD Settings

6. Drag the text frame on the preview window to adjust the OSD position.
7. Click Apply.

2.3 Configure Privacy Mask

The privacy mask protects personal privacy by concealing parts of the image from kive view or
recording with a masked area.

Steps

1. Go to Camera -> Privacy Mask .

2. Select a camera to set privacy mask.

3. Check Enable.

4. Draw a zone on the window. The zone will be marked by different frame colors.

18
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Camera [D6] Camera 01

08-23-2017 Wed 11:52:49

Clear All

Apply

[V|Enable

Clear Area 1

[ Clear Area 2

[ Clear Area 3

O Clear Area 4

Figure 2-2 Privacy Mask Settings

EE] Note

« Up to 4 privacy masks zones can be configured and the size of each area can be adjusted.
« You can clear the configured privacy mask zones on the window by clicking the corresponding
clear zone 1 to 4 icons on the right of the window, or click Clear All to clear all zones.

5. Click Apply.

2.4 Import/Export IP Camera Configuration Files

The IP camera information, including the IP address, manage port, password of admin, etc., can be
saved in Microsoft Excel format and backed up to the local device. The exported file can be edited
on a PC, including adding or deleting the content, and copying the setting to other devices by

importing the Excel file to it.

Before You Start

When importing the configuration file, connect the storage device that contains the configuration

file to the device.

Steps
1. Go to Camera - IP Camera Import/Export .

19
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2. Click IP Camera Import/Export, and the detected external device contents appear.
3. Export or import the IP camera configuration files.
- Click Export to export the configuration files to the selected local backup device.
- To import a configuration file, select the file from the selected backup device and click Import.

[:E] Note

After the importing process is completed, you must reboot the device to activate the settings.

2.5 IP Camera Time Sync

The device can automatically synchronize the time of connected IP camera after enabling this
function.

Steps

EE Note

This function is only available for certain models.

1. Go to Camera -» Camera -» IP Camera .

2. Position the cursor on the window of the IP camera and click
3. Check Enable IP Camera Time Sync.

4. Click OK.

2.6 Save Camera VCA Data

After saving camera VCA data to your device, you will be able to search the camera VCA data.

Go to Storage - Advanced to enable the function.

2.7 Upgrade IP Cameras

The IP camera can be remotely upgraded through the device.

Before You Start
Ensure you have inserted the USB flash drive to the device, and it contains the IP camera upgrade
firmware.

Steps

1. On the camera management interface, select a camera.
2. Go to More Settings - Upgrade .

3. Select the firmware upgrade file from the USB flash drive.
4. Click Upgrade.

The IP camera will reboot automatically after the upgrading completes.

20
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Chapter 3 Live View

Live view displays the video image getting from each camera in real time.

3.1 Start Live View

Click <> on the main menu bar.

Select a window and double click a camera from the channel list to play the live image of the
camera.

Double click a window to view it in single-screen mode. Double click again to exit single-screen
mode.

Use the toolbar at the playing window bottom to realize the capture, instant playback, audio on/
off, digital zoom, live view strategy, show information and start/stop recording, etc.

Click [ to start/stop auto-switch. The screen will automatically switch to the next one.

Move the cursor to a window, and right click your mouse to display the shortcut menu of the
window. The shortcut menu will be different according to the window.

Full Screen

Single Screen ¥

Window Division »
Previous Screen
Next Screen

Start Auto-swilch

Add IP Camera

Figure 3-1 Shortcut Menu

3.1.1 Configure Live View Settings

Live View settings can be customized. You can configure the output interface, dwell time for screen
to be shown, mute or turning on the audio, the screen number for each channel, etc.

Steps
1. Go to System -> Live View -> General .

21



Digital Video Recorder User Manual

Video Output Interface VGA/MHDMI < Event Output VGA/MHDMI
Live View Mode 272 @ Full Screen Monitoring Dwell Time 10s

Dwell Time 5s

Enable Audio Output

Volume 1 _— 5

Apply

Figure 3-2 Live View-General
2. Configure the live view parameters.
Video Output Interface
Select the video output to configure.
Live View Mode
Select the display mode for Live View, e.g., 2*2, 1*5, etc.
Dwell Time

The time in seconds to wait between switching of cameras when using auto-switch in Live
View.

Enable Audio Output
Enable/disable audio output for the selected video output.
Volume
Adjust the Live View volume, playback and two-way audio for the selected output interface.
Event Output
Select the output to show event video.
Full Screen Monitoring Dwell Time

Set the time in seconds to show alarm event screen.
3. Click OK.

3.1.2 Configure Auto-Switch of Cameras

You can set the auto-switch of cameras to play in different display modes.

Steps
1. Go to System -> Live View -> General .
2. Set Video Output Interface, Live View Mode, and Dwell Time.

Video Output Interface
Select the video output interface.
Live View Mode

Select the display mode for live view, e.g., 2*2, 1*5, etc.
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Dwell Time

The time in seconds to dwell between switching of cameras when enabling auto-switch. The
range is from 5s to 300s.

3. Go to View Settings to set the view layout.

4. Click OK to save the settings.

3.1.3 Configure Live View Layout

Live view displays the video image getting from each camera in real time.

Configure Custom Live View Layout

Steps

1. Go to System - Live View - View .

2. Click Set Custom Layout.

3. Click -+ on the Custom Layout Configuration interface.
4. Edit the layout name.

5. Select a window division mode from the toolbar.

Custom Layout Configuration

Z > (0 GH B ED B B @ oS
Custom Layout 1 1 2 3

Custom Layout 2

Figure 3-3 Configure Live View Layout

6. Select multiple windows and click [ to joint the windows. The selected windows must be in
rectangle area.
7. Click Save.

The successfully configured layout is displayed in the list.
8. Optional: Select a live view layout from the list and click [ to edit the name, or click < to
delete the name.
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Configure Live View Mode

Steps

1. Go to System -» Live View - View .

2. Select the video output interface.

3. Select a layout or custom layout from the toolbar.

4. Select a division window, and double-click on a camera in the list to link the camera to the
window.

EE] Note

« You can also click-and-drag the camera to the desired window on the Live View interface to
set the camera order.
« You can enter the number in the text field to quickly search the camera from the list.

5. Click Apply.
6. Optional: Click = to start live view for all channels, or click [ to stop all live view channels.

3.1.4 Configure Channel-Zero Encoding

Enable the channel-zero encoding when you need to get a remote view of many channels in real
time from a web browser or CMS (Client Management System) software, in order to decrease the
bandwidth requirement without affecting the image quality.

Steps
1. Go to System -> Live View - Channel-Zero .
2. Check Enable Channel-Zero Encoding.

Enable Channel-Zero Encoding

Frame Rate Full Frame
Max. Bitrate Mode General
Max. Bitrate(Kbps) 1792

Figure 3-4 Channel-Zero Encoding

3. Configure Frame Rate, Max. Bitrate Mode, and Max. Bitrate.

EE] Note

The higher frame rate and bitrate require the higher bandwidth.

4. Click Apply.

You can view all the channels on one screen via CMS or web browser.
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3.1.5 Use an Auxiliary Monitor

Certain features of the Live View are also available while in an Aux monitor. Features include:

Single Screen

Switch to a full screen display of the selected camera. Camera can be selected from a dropdown
list.

Multi-screen

Switch between different display layout options. Layout options can be selected from a
dropdown list.

Next Screen

When displaying less than the maximum number of cameras in Live View, clicking this feature
will switch to the next set of displays.

Playback

Enter into Playback mode.
PTZ Control

Enter PTZ Control mode.
Main Monitor

Enter Main operation mode.

EE] Note

In the live view mode of the main output monitor, the menu operation is not available while Aux
output mode is enabled.

3.2 Digital Zoom

Digital Zoom zooms into the live image in different magnifications (1x to 16x).

Steps

1. Start live view.

2. Click @ from the toolbar.

3. Move the sliding bar or scroll the mouse wheel to zoom in/out the image to different
magnifications (1x to 16x).
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- I
o

Figure 3-5 Digital Zoom

3.3 Live View Strategy

Steps

1. In the live view mode, click = to enter the digital zoom operation interface in full screen mode.
2. Select the live view strategy to Real-time, Balanced or Fluency.

3.4 3D Positioning

3D Positioning zooms in/out a specific live image area.

Steps

E@ Note

This function is only available for certain models.

1. Start live view, and click [& .
2. Zoom in/out the image.
- Zoom in: Click on the desired position in the video image and drag a rectangle area in the
lower right direction to zoom in.
- Zoom out: Drag a rectangle area in the upper left direction to move the position to the center
and enable the rectangle area to zoom out.
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3.5 Facial Recognition

You can enter facial recognition interface to view real-time facial recognition and stranger
recognition results.

Before You Start
Ensure you have configured facial detection and face picture comparison function, refer to Face
Picture Comparison for details.

Steps

[:E] Note

This function is only available for certain models

1. Go to live view interface, and click J in toolbar.

2. Click [31, [], or [E] to set window division.

3. Select a window as you desired.

4. Double click a camera from the camera list on the left bottom.

Facial Recognition 3 16 0 6 17.07  18-02-2019 Mon B &b

Compare fail... @

IPCamera 03

Compare fail... @ \ o
} amera 03

Figure 3-6 Facial Recognition

5. Click Records to view the real-time facial recognition records of selected camera. The records
will also be shown in the window on the right. You can view the facial detection number at the
top, including the total number, succeeded number and failed number.

6. Optional: For the unregistered face picture, you can double click it in records list, and add it to
face picture library.

EE Note

For guest and operator user, it requires Local Parameters Settings permission to add
unregistered face picture to face picture library.
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Compare failed 0

IPCamera 03
10:39:39

10:39:39
10:39:37
1039:36
10:39:36 Add o Face Picture Library
10:39:34
10:39:34
10:39:32
10:39:31

10:39:27

Figure 3-7 Add Unregistered Face Picture

7. Optional: Click Check-in to view face picture library check-in record, including Total No.,
Checked In and Unchecked In.
8. Optional: Click @ on the upper right corner to configure the display settings as you desired.

Display Seltings >
Theme Facial Recognition
Successful Face Pict... ¢ Display Hide
Picture to Show when... e Captured Library Picture
Failed Face Picture C... = Display Hide
Stranger Alarm Display * Hide

Frequenlly Appeared ...  Display * Hide

Prompt for Frequentl...  Frequently Appeared Person

caes

Figure 3-8 Facial Recognition Display Settings
9. Optional: Click [@] on the upper right corner to search and export record.
1) Set the search parameters as you desired.
2) Click Search.
3) Click Export Attendance Record or Export Check-in Record.

[:EJ Note

« Ensure you have inserted USB flash drive before export.

« You can click a record to review the attendance information of this individual in calendar.

- For guest and operator user, it requires "Local Video Export permission" (in "Camera
Permission") to search and export record.
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Search Record

Export Attendance Re...  Export Check-in Record 1 Check... Unchec
1 0
I i » T TR 1 = ————— - HNomal NLeave ..lLate  BAbsence
‘ | = =z : I 0 0 1 0
1 1 test1 0 1 0 0 il 0
2018 Jun
2 2 testt 0 1 0 0 1 0
3 3 testt o 1 o o 1 o s M T W T F s
4 4 testt 0 4 0 0 1 0 12
5 5 testi 0 1 0 0 il 0 N T .
[ 6 test1 0 1 0 0 1 0
0 11 12 13 14 15 16
7 test1 0 1 0 0 1 0
8 s test1 0 1 o o 1 b 7 18 19 20 21 2 2
9 9 testt 0 1 0 0 1 0 24 25|26 |27 28 29 30
10 10 test1 0 1 o 0 1 o
1 1 test1 0 1 0 0 1 0
12 12 test1 0 1 0 0 1 0
13 13 test1 0 1 0 0 i 0
% % test1 0 1 0 0 1 0
15 15 test1 0 1 0 0 1 0
16 16 test1 0 1 0 0 il 0

Total: 28 P: 11

Figure 3-9 Face Recognition Search Record

3.6 PTZ Control

3.6.1 Configure PTZ Parameters

Follow these procedures to set the PTZ parameters. The PTZ parameters configuration must be
done before you can control the PTZ camera.

Steps
1. Click = on the quick settings toolbar of the PTZ camera.
2. Click PTZ Parameters Settings to set the PTZ parameters.

PTZ Parameter Settings

Baud Rate 9600

Data Bit 8

Stop Bit 1

Parity None

Flow Ctrl None

PTZ Protocol PELCO-C =
Address 0

Address range: 0~255

Figure 3-10 PTZ Parameters Settings
3. Edit the PTZ parameters.
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[:E] Note

All the parameters should be exactly match the PTZ camera parameters.

4. Click OK to save the settings.

3.6.2 Set a Preset

Presets record the PTZ position and the status of zoom, focus, iris, etc. You can call a preset to
quickly move the camera to the predefined position.

Steps

1. Click = on the quick settings toolbar of the PTZ camera's live view.
2. Click directional buttons to wheel the camera to a location.

3. Adjust the zoom, focus and iris status.

4. Click [ in the lower right corner of Live View to set the preset.

1 ~ | Preset1 | Call | Apply | Cancel

Figure 3-11 Set Preset

. Select the preset No. (1 to 255) from the drop-down list.

. Enter the preset name.

. Click Apply to save the preset.

. Optional: Click Cancel to cancel the location information of the preset.

. Optional: Click [ in the lower right corner of Live View to view the configured presets.

O o0 NGO W

Figure 3-12 View the Configured Presets

3.6.3 Call a Preset

A preset enables the camera to point to a specified position such as a window when an event takes
place.

Steps

1. Click . on the quick settings toolbar of the PTZ camera's Live View.

2. Click [ in the lower right corner of Live View to set the preset.

3. Select the preset No. from the drop-down list.

4. Click Call to call it, or click [ in the lower right corner of Live View, and click the configured
preset to call it.

1 ~ | Preset1 | Call | Apply | Cancel

Figure 3-13 Call Preset (1)
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Figure 3-14 Call Preset (2)

3.6.4 Set a Patrol

Patrols can be set to move the PTZ to key points and have it stay there for a set duration before
moving on to the next key point. The key points are correspond to the presets.

Steps

1. Click 2 on the quick settings toolbar of the PTZ camera's live view.
2. Click Patrol to configure patrol.

Aux Function Patrol Pattern

Patrol1

% Set ® call ® stop

Figure 3-15 Patrol Configuration
3. Select the patrol No.
4. Click Set.

Patrol Settings-Patrol 1 X

+X 18

No Preset Speed Duration Edit
1 Preset 1 1 15
2 Preset2 1 15

Apply Cancel

Figure 3-16 Patrol Settings
5. Click 4~ to add a key point to the patrol.
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KeyPoint

Preset Preset 1

Speed

Duration

Apply Cancel

Figure 3-17 Key Point Configuration

1) Configure key point parameters.
Preset

Determines the order the PTZ will follow while cycling through the patrol.

Speed

Defines the speed the PTZ will move from one key point to the next.

Duration

Refers to the duration to stay at the corresponding key point.
2) Click Apply to save the key points to the patrol.

6. Other operation is as follows.

Table 3-1 Operation Description

Operation Description Operation Description
X Select a key point to delete. 4 Edit the added key point.
) Adjust the key point order '] Adjust the key point order

7. Click Apply to save the patrol settings.

3.6.5 Call a Patrol

Calling a patrol makes the PTZ move according to the predefined patrol path.

Steps

1. Click 2 on the quick settings toolbar of the PTZ camera's live view.

2. Click Patrol on the PTZ control panel.
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Aux Function Patrol Pattern

u

|

P

Patrol1

¢ Set ® call (® Stop

Figure 3-18 Patrol Configuration

3. Select a patrol.
4. Click Call to start the patrol.
5. Optional: Click Stop to stop the patrol.

3.6.6 Set a Pattern

Patterns can be set by recording the movement of the PTZ. You can call the pattern to make the
PTZ move according to the predefined path.

Steps
1. Click 2 on the quick settings toolbar of the PTZ camera's live view.
2. Click Pattern to configure a pattern.

Aux Function Patrol Pattern

Pattern1

(® Record ® Call ® stop

Figure 3-19 Pattern Configuration

3. Select the pattern No.

4. Set the pattern.
1) Click Record to start recording.
2) Click corresponding buttons on the control panel to move the PTZ camera.
3) Click Stop to stop recording. The PTZ movement is recorded as the pattern.

3.6.7 Call a Pattern

Follow the procedure to move the PTZ camera according to the predefined patterns.

Steps
1. Click 2 on the quick settings toolbar of the PTZ camera's live view.
2. Click Pattern to configure pattern.
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Aux Function Patrol Pattern
Pattern1

® Record ¢ Call ® stop

Figure 3-20 Pattern Configuration

3. Select a pattern.
4. Click Call to start the pattern.
5. Optional: Click Stop to stop the pattern.

3.6.8 Set Linear Scan Limit

Linear Scan trigger a scan in the horizontal direction in the predefined range.

Before You Start
Make sure the connected IP camera supports the PTZ function and is properly connected.

E@ Note

This function is supported only by certain models.

Steps

1. Click = on the quick settings toolbar of the PTZ camera's live view.

2. Click directional buttons to wheel the camera to a location, and click Left Limit or Right Limit to
link the location to the corresponding limit.

[:EJ Note

The speed dome linear scans from the left limit to the right limit, and you must set the left limit
on the left side of the right limit. Also, the angle from the left limit to the right limit must be not
greater than 1809.

3.6.9 One-Touch Park

Certain speed dome models can be configured to start a predefined park action (scan, preset,
patrol, etc.) automatically after a period of inactivity (park time).

Before You Start
Before operating this function, make sure the connected camera supports linear scan and is in
HIKVISION protocol.

Steps
1. Click = on the quick settings toolbar of the PTZ camera's live view.
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2. Click Park (Quick Patrol), Park (Patrol 1), or Park (Preset 1) to activate the park action.
Park (Quick Patrol)

The dome starts patrolling from the predefined preset 1 to preset 32 in order after the park
time. Undefined presets will be skipped.

Park (Patrol 1)
The dome starts moving according to the predefined patrol 1 path after the park time.

Park (Preset 1)

The dome moves to the predefined preset 1 location after the park time.

[:@ Note

The park time can be set only via the speed dome configuration interface. The default value is 5s
by default.

3. Optional: Click Stop Park (Quick Patrol), Stop Park (Patrol 1), or Stop Park (Preset 1) to
inactivate it.

3.6.10 Auxiliary Functions

You can operate the auxiliary functions including light, wiper, 3D positioning, and center on the PTZ
control panel.

Before You Start
Make sure the connected IP camera supports the PTZ function, and is properly connected.

Steps

1.
Click on the quick settings toolbar of the PTZ camera's live view. The PTZ control panel
displays on the right of the interface.

2. Click Aux Function.

Aux Function Patrol Pattern

P &

Figure 3-21 Aux Function Configuration
3. Click the icons to operate the aux functions. See the table for the icon descriptions.
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Table 3-2 Description of Aux Functions Icons

Icon Description
“r. Light on/off
.?.
f:&. Wiper on/off
3D positioning
o Center
L
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Chapter 4 Recording and Playback

4.1 Recording

4.1.1 Configure Recording Parameters
Go to Camera -» Video Parameters .

Main Stream

Main stream refers to the primary stream that affects data recorded to the hard disk drive and will
directly determine your recording quality and image size.

Comparing with the sub-stream, the main stream can provide a higher quality video with higher
resolution and frame rate.

Frame Rate (FPS - Frames per Second)

It refers to how many frames are captured each second. A higher frame rate is advantageous
when there is movement in the video stream, as it maintains image quality throughout.

Resolution

Image resolution is a measure of how much detail a digital image can hold. The greater the
resolution, the greater the level of detail. Resolution can be specified as the number of pixel-
columns (width) by the number of pixel-rows (height), e.g., 1024 x 768.

Bitrate

The bit rate (in kbit/s or Mbit/s) is often referred to as speed, but actually defines the number of
bits/time unit and not distance/time unit.

Enable H.264+

H.264+ combines intelligent analysis technology with predictive encoding, noise suppression,
and long-term bit rate control to realize a lower bit rate, which plays a significant role in cutting
storage costs and provides a higher return value for the investment.

Enable H.265+

H.265+ is an optimized encoding technology based on the standard H.265/HEVC compression.
With H.265+, the video quality is almost the same as that of H.265/HEVC but with less
transmission bandwidth and storage capacity required.

[:E] Note

« A higher resolution, frame rate and bit rate setting will provide you the better video quality, but
it will also require more internet bandwidth and use more storage space on the hard disk drive.
« H.264+ or H.265+ encoding technology is only available for certain models.
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Sub-Stream

Sub-stream is a second codec that runs alongside the main stream. It allows you to reduce the
outgoing internet bandwidth without sacrificing your direct recording quality.

Sub-stream is often exclusively used by apps to view live video. Users with limited internet speeds
may benefit most from this setting.

Picture

The picture refers to the live picture capture in continuous or event recording type. ( Storage -
Capture Schedule - Advanced

Picture Quality

Set the picture quality to low, medium or high. The higher picture quality results in more
storage space requirement.

Interval

The interval of capturing live picture.
Capture Delay Time

The duration of capturing pictures.

Configure Advanced Parameters

Steps

1. Go to Storage - Schedule - Record .

2. Check Enable Schedule to enable scheduled recording.
3. Click Advanced to set the advanced parameters.

Advanced Parameters

Record Audio:

Pre-Record: 55
Post-Record: 55

Stream Type: Main Stream
Expired Time (day): 5

Redundant Record/Capture

Figure 4-1 Advanced Record Settings

Record Audio
Enable or disable audio recording.
Pre-record
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The time you set to record before the scheduled time or event. For example, when an alarm
triggers the recording at 10:00, and if you set the pre-record time as 5 seconds, the camera
records at 9:59:55.

Post-record

The time you set to record after the event or the scheduled time. For example, when an
alarm triggered recording ends at 11:00, and if you set the post-record time as 5 seconds, it
records till 11:00:05.

Stream Type

Main stream and sub-stream are selectable for recording. When you select sub-stream, you
can record for a longer time with the same storage space.

Expired Time

The expired time is period for a recorded file to be kept in the HDD. When the deadline is
reached, the file will be deleted. If you set the expired time to 0, the file will not be deleted.
The actual keeping time for the file should be determined by the capacity of the HDD.

Redundant Record/Capture

By enabling redundant record or capture you save the record and captured picture in the
redundant HDD.

4.1.2 Enable H.265 Stream Access
The device can automatically switch to the H.265 stream of IP camera (which supports H.265 video
format) for the initial access.

Go to Camera - More Settings - H.265 Auto Switch Configuration to enable the function.

4.1.3 Manual Recording

You can click & to manually start/stop recording videos at live view.

4.1.4 Configure Recording Schedule

The camera would automatically start/stop recording according to the configured recording
schedule.

Before You Start

« Ensure you have installed the HDDs to the device or added the network disks before storing the
video files, pictures and log files.

« Before enabling Motion, Alarm, M | A (motion or alarm), M & A (motion and alarm), and Event
triggered recording and capture, you must configure the motion detection settings, alarm input
settings and other events as well. Refer to VCA Event Alarm for details.
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Steps

1. Go to Storage - Schedule - Record .
2. Select a camera.

3. Check Enable Schedule.

4. Select a recording type.

Continuous

Scheduled recording.
Event

Recording triggered by all event triggered alarm.
Motion

Recording triggered by motion detection.
Alarm

Recording triggered by alarm.
M/A

Recording triggered by either motion detection or alarm.
M&A

Recording triggered by motion detection and alarm.
POS

Recording triggered by POS and alarm.
5. Drag the cursor on time bar to set the record schedule.

Camera No. [D3] Camera 01

Enable Schedule []

. Continuous . Event . Motion . Alarm . M|A M&A None

0 2 4 6 8 10 12 14 16 18 20 22 24

won [N O I
vwe [N Y O O I
wea [N I O I
v | Y O
Fi T O I O O
sat NN Y O
sun | O O

Figure 4-2 Record Schedule

1

2

3

4

5

Advanced

Edit
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[:E] Note

- You can repeat the above steps to set schedule recording or capture for each day in the week.
- Continuous recording is applied to each day by default.

6. Optional: Copy the recording schedule to other camera(s).
1) Click Copy to.
2) Select camera(s) to duplicate with the same schedule settings.
3) Click OK.

7. Click Apply.

4.1.5 Configure Continuous Recording

The device can continuously record the video within the configured time schedule.

Steps

1. Go to Camera - Encoding Parameters - Recording Parameters .

2. Set the continuous main stream/sub-stream recording parameters for the camera.

3. Go to Storage - Recording Schedule .

4. Drag the mouse on the time bar to set the continuous recording schedule. Refer to Configure
Recording Schedule for details.

4.1.6 Configure Motion Detection Triggered Recording

You can configure the recording triggered by the motion detection event.

Steps

1. Go to System - Event - Normal Event -> Motion Detection .

2. Configure the motion detection and select the channel (s) to trigger the recording when motion
event occurs. Refer to Configure Linkage Actions for details.

. Go to Camera - Encoding Parameters - Recording Parameters .

. Set the event main stream/sub-stream recording parameters for the camera.

. Go to Storage -> Recording Schedule .

. Select the recording type to Motion.

. Drag the mouse on the time bar to set motion detection recording schedule. Refer to Configure
Recording Schedule for details.

NoubhWw

4.1.7 Configure Event Triggered Recording

You can configure the recording triggered by the motion detection, motion detection and alarm,
face detection, vehicle detection, line crossing detection, etc.

Steps
1. Go to System - Event .
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2. Configure the event detection and select the channel(s) to trigger the recording when event
occurs. Refer to Event for details.

. Go to Camera - Encoding Parameters - Recording Parameters .

. Set the event main stream/sub-stream recording parameters for the camera.

. Go to Storage - Recording Schedule .

. Select the recording type to Event.

. Drag the mouse on the time bar to set the event detection recording schedule. Refer to
Configure Recording Schedule for details.

NOoO VAW

4.1.8 Configure Alarm Triggered Recording

You can configure the recording triggered by the motion detection, face detection, vehicle
detection, line crossing detection, etc.

Steps

1. Go to System -> Event > Normal Event - Alarm Input .

2. Configure the alarm input and select the channel(s) to trigger the recording when alarm occurs.
Refer to Event for details.

. Go to Camera - Encoding Parameters - Recording Parameters .

. Set the event main stream/sub-stream recording parameters for the camera.

. Go to Storage - Recording Schedule .

. Select the recording type to Alarm.

. Drag the mouse on the time bar to set the alarm recording schedule. Refer to Configure
Recording Schedule for details.

NOoO VAW

4.1.9 Configure Picture Capture

The picture refers to the live picture capture in continuous or event recording type. Only certain
models support this function.

Steps
1. Go to Camera - Encoding Parameters - Capture .
2. Set the picture parameters.

Resolution
Set the resolution of the picture to capture.

Picture Quality
Set the picture quality to low, medium or high. The higher picture quality results in more
storage space requirement.

Interval

The interval of capturing live picture.
3. Go to Storage - Capture Schedule .
4. Select the camera to configure the picture capture.
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5. Set the picture capture schedule. Refer to Configure Recording Schedule for details.

4.1.10 Configure Holiday Recording

You may want to have different plan for recording on holiday, this function allows you to set the
recording schedule on holiday for the year.

Steps

1. Go to System - Holiday .

2. Select a holiday item from the list.
3. Click = to edit the selected holiday.
4. Check Enable.

Edit

Enable

Holiday N... Holiday1

Mode By Month

Start Date Jan - 1
End Date Feb ~ 8

Figure 4-3 Edit Holiday Settings

5. Set Holiday Name, Mode, Start Date, and End Date.
6. Click OK.

7. Set the schedule for holiday recording. Refer to Configure Recording Schedule for details.

4.1.11 Configure Redundant Recording and Capture

Enabling redundant recording and capture, which means saving the record files and captured
pictures not only in the R/W HDD but also in the redundant HDD, will effectively enhance the data
safety and reliability.

Before You Start

You must set the storage mode to Group before you set the HDD property to Redundancy. For
detailed information, refer to Configure HDD Group . There should be at least another HDD which
is in Read/Write status.

43



Digital Video Recorder User Manual

Steps

1. Go to Storage -> Storage Device .

2. Select a HDD from the list and click [~ to enter the Local HDD Settings interface.
3. Set the HDD property to Redundancy.

4. Go to Storage -> Schedule Settings - Record Schedule/Capture Schedule .

5. Click Advanced to set the camera recording parameters.

Advanced Parameters

Record Audio:

Pre-Record: 5s ~
Post-Record: 5s -
Stream Type: Main Stream ~
Expired Time (day): 5

|_|Redundant Record/Capture

Figure 4-4 Record Parameters

6. Check Redundant Record/Capture.
7. Click OK to save settings.

4.1.12 Configure 1080p Lite Mode

When 1080P Lite Mode is enabled, the encoding resolution at 1080P Lite (real-time) is supported.
If not, up to 1080P (non-real-time) is supported.

Go to Storage - Advanced to enable or disable 1080P Lite Mode.
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4.2 Playback

4.2.1 Instant Playback
Instant playback enables the device to play the recorded video files recorded in the last five
minutes. If no video is found, it means there is no recording during the last five minutes.

After selecting the camera on Live View, you can move the cursor to the window bottom to access
the toolbar, and click = to start instant playback.

Figure 4-5 Playback

4.2.2 Play Normal Video

Go to Playback, select date and camera(s). (4] (2] is the window division
shortcut for grouping cameras and playing videos. You can also select camera(s) from the list to
achieve simultaneous playback of multiple camera(s).

Position the cursor on playback window, and use the toolbar at the bottom to perform playback
operations. Refer to Playback Operations for details.

[:E] Note

256x playing speed is supported.
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25 26 27 28 20 30

Figure 4-6 Play Normal Video

4.2.3 Play Smart Searched Video

In smart playback mode, the device can analyze videos that containing motion, line, or intrusion
detection information, and mark them in red.

Go to Playback, click Smart, and then click motion detection ( - ), line crossing detection ( . ), or
intrusion detection (| |) in the toolbar at the bottom to play the video as your desire.

For certain cameras that have enabled human and vehicle of motion detection, you can click [Ej or
B to search human and vehicle targets. When you are playing back videos that contain human or

vehicle targets, the device cannot use the videos (that contain human or vehicle targets) to apply a
double analysis of line crossing detection ( . ) or intrusion detection (| ).

2020 Oct

s M T w T F

4 5 6 7 8 9

M 12 13 14 15 16

18 1920|210 2 23

25 26 21 28 29 30

Custom Search

Figure 4-7 Payback by Smart Search

4.2.4 Play Custom Searched Files

You can play video by customized search conditions.
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Steps

1. Go to Playback.

2. Select camera(s) from the list.

3. Click Custom Search at the lower-left corner.

4. Select a search method. For example, Search by Appearance.

5. Set search conditions

6. Click Start Search. The search result list displays 1 channel.

7. Click Channel to select a channel as your desire. It will display search results for the selected

channel.
8. Optional: Click ¢ to play a video.
9. Click = to lock a file. The locked file will not be overwritten.
10. Optional: Export search results to a backup device.
1%elect file(s) in the search result list, or check Select All to select all files.
2€lick Export to export the selected file(s) to a backup device.

EE] Note

+ You can click [ to view export progress.
« You can click v to return to search interface.

4.2.5 Play Tag Files

Video tag allows you to record information, such as people and locations of a certain time point,
during playback. You can use video tag(s) to search video files and position time point.

Add Tag Files

Steps

1. Go to Playback.

2. Search and play back the video file(s).
3. Click {J to add the tag.

4. Edit the tag information.

5. Click OK.

EE Note

Max. 64 tags can be added to a single video file.

Play Tag Files

Steps

1. Go to Playback.

2. Click Custom Search at the left bottom.

3. Enter search conditions, including time and tag keyword.
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Time Custom - 2017-10-01 00:00:00 2017-10-23 23:59:59
Tag A File Status Al

Event Type None

Plate No.

Area/Country None

Empty Conditions Search Save

Figure 4-8 Tag Search
4. Click Search.

v D2 08-08-2017 09:34:43 ~ 08-08-2017 10:

8file(s).

D2 08-08-2017 09:34:38~08-08... D2 08-08-2017 09:34:38~08-08... D2 08-08-2017 09:34:41~08-08... = D2 08-08-2017 09:34:41~08-08... D2 08-08-2017 10:07:18~08-08...

D2 08-08-2017 10:07:18~08-08... D2 08-08-2017 10:07:29~08-08... D2 08-08-2017 10:07:29~08-08...

Figure 4-9 Searched Tag Files
5. Select a tag file, and play the video on the search results interface.

4.2.6 Play by Sub-periods

The video files can be played in multiple sub-periods simultaneously on the screen.

Steps

1. Go to Playback.

2. Click ||| at the lower-left corner.

3. Select a camera.

4. Set the start time and end time for searching video.

5. Select the different multi-period at the lower-right corner, e.g., 4-Period.

[:@ Note

According to the defined number of split-screens, the video files on the selected date can be
divided into average segments for playback. E.g., if there are video files existing between 16:00
and 22:00, and the 6-screen display mode is selected, then it can play the video files for 1 hour
on each screen simultaneously.
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4.2.7 Play Log Files

Play back record file(s) associated with channels after searching system logs.

Steps

1. Go to Maintenance - Log Info .
2. Click Log Search .
3. Set search time and type and click Search.
Time  2020-10-0100:00:00 . 202011-2423:5959 BE

Major Type Al <

Minor Type [“ISelect All Export All

[FAlarm Input

[Alarm Output

[“IMotion Detection Started

IMotion Detection Stopped

MVideo Tampering Detection Started

MVideo Tampering Detection Stopped

[4POS Started

[ZIPOS Stopped

[MLine Crossing Detection Alarm Started

MLine Crossing Detection Alarm Stopped
Mintrusion Detection Alarm Started

Mintrusion Detection Alarm Stopped

[Audio Loss Exception Alarm Started

MAudio Loss Exception Alarm Stopped

[FISudden Change of Sound Intensity Alarm Started
[ISudden Change of Sound Intensity Alarm Stopped
[Face Capture Alarm Started

MFace Capture Alarm Stopped

Figure 4-10 Search Log Files

4. Choose a log with a video file and click to start playing the log file.

No.

32
33

Major Type Time Minor Type Parameter Play Details
@ Information 20-10-2020 10:30:55 Start Capture NA D
QAlarm 20-10-2020 10:31:05 Motion Detection Stopped NA > ®
QAlarm 20-10-2020 10:31:08 Motion Detection Started NA >
oAIarm 20-10-2020 10:31:36 Motion Detection Stopped NA > L
QAlam 20-10-202010:31:38 Motion Detection Started NA > ®
1 Operation 20-10-2020 10:32:50 Local Operation: Configure Parameters Image > 'j:
QAlarm 20-10-2020 10:32:58 Motion Detection Stopped NA > O
1 Operation 20-10-2020 10:33:07 Local Operation: Configure Parameters Image > D
| Operation 20-10-2020 10:33:07 Local Operation: Configure Parameters Image | 2 ®
1 Operation 20-10-202010:33:35 Local Operation: Configure Parameters Image > ®
1 Operation 20-10-2020 10:33:36 Local Operation: Configure Parameters Image > f:
QAlam 20-10-2020 10:33:43 Motion Detection Started NA >

Figure 4-11 Play Log Files

4.2.8 Play External Files

You can play files from external storage devices.

Before You Start

Connect the storage device with the video files to your device.
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Steps

1. Go to Playback.

2. Click /= at the lower-left corner.

3. Click p , or double-click the file to play it.

4.3 Playback Operations

4.3.1 Normal/Smart/Custom Video

During the playback, you can select the following three modes to play the video.

Normal

Video files from the continuous recording.
Smart

Video files from events and alarm triggered recording.
Custom

Video files searched by custom conditions.

4.3.2 Set Play Strategy in Important/Custom Mode

When you are in the smart or custom video playback mode, you can set the playing speed
separately for the normal video and the smart/custom video, or you can select to skip the normal
video.

In the Smart/Custom video playback mode, click = to set the play strategy.

« When Do not Play Normal Videos is checked, the device will skip the normal video and play the
smart (motion/line crossing/intrusion) video and the custom (searched video) only in the normal
speed (X1).

« When Do not Play Normal Videos is unchecked, you can set the play speed for the normal video
the smart/custom video separately. The speed range is from X1 to XMAX.

[:@ Note

You can set the speed in the single-channel play mode only.

4.3.3 Edit Video Clips

You can cut and export video clips during playback.

Steps
1. Go to Playback.
2. Click y¢ at the bottom toolbar.
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3. Set the start time and end time. You can click [ to set the time period, or set a time segment on
time bar.
4. Click ® to save the video clip to a storage device.

4.3.4 Switch between Main Stream and Sub-Stream

You can switch between the main stream and the sub-stream during the playback.

Icon Description

Play the video in main stream.

Play the video in sub-stream.

EE] Note

The encoding parameters for the main stream and sub-stream can be configured in Storage -
Encoding Parameters .

4.3.5 Thumbnails View

With the thumbnails view on the playback interface, you can conveniently locate the required
video files on the time bar.

In the playback mode, position the cursor on time bar to get preview thumbnails.

Figure 4-12 Thumbnails View

You can click a thumbnail to enter the full-screen playback.

4.3.6 Fast View

Hold the mouse to drag on the time bar to get a fast view of the video files.

In the Video Playback mode, hold and drag the mouse through the playing time bar to fast view
the video files.

Release the mouse at the required time point to enter the full-screen playback.
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4.3.7 Digital Zoom

Digital Zoom zooms into the live image in different magnifications (1x to 16x).

Steps

1. Start live view.

2. Click @ from the toolbar.

3. Move the sliding bar or scroll the mouse wheel to zoom in/out the image to different
magnifications (1x to 16x).

Figure 4-13 Digital Zoom
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Chapter 5 Smart Analysis

EE] Note

The functions in this section are only available for certain models.

5.1 Engine Configuration

Each engine processes a specified VCA type as its working mode. You can configure the engine
working mode as your desire.

Steps
1. Go to Smart Analysis - Engine Settings - Engine Configuration .
Engine Cenfiguration and Usage

Engin 19°C  Working

Perimeter Protecti -
Real-lime An Linked 1/16

D1

Face Caplure Linked 1/8

D1

Apply

Figure 5-1 Engine Configuration

2. Configure each engine usage. You can view the engine temperature and linked channel status of
each function.

EE] Note

If the engine has been bound with channel(s), switching engine working mode will unbind the
engine and channel(s), and cancel the related smart event of the channel.

3. Click Apply to save the settings.
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5.2 Task Configuration

You can view the task status in task configuration. Smart analysis results are used for filtering the
pictures when searching interested human body and vehicle pictures.

Before You Start
Check Save VCA Pictures for human body detection/vehicle detection, line crossing detection,
intrusion detection, region entrance, or region exiting.

Steps

EE] Note

The chapter is only available for certain models of iDS series.

1. Go to Smart Analysis - Smart Analysis -» Task Configuration .

2. Check cameras to enable corresponding analysis mode. Ensure engine is available for the
selected analysis mode.

3. Enable auto analysis.

Auto Analysis

Camera No. D1

Camera Na... Camera 01

Analysis Mode  Display Status Notify Surveill... Start Time

Video Structurali...|_|Enable - 2018-03-14 13:40:14
Video Structurali Enable Enable 2018-03-14 13:40:14
Picture Recognit....  Enable Enable 2018-03-14 13:40:14

Picture Recognit..."  Enable - 2018-03-14 13:40:14

Picture Recognit Enable - 2018-03-14 13:40:14

Cancel

Figure 5-2 Auto Analysis

1) Click Edit.
2) Optional: Check Enable of Display Status and Notify Surveillance Center.
3) Set Start Time of video to analyze.
4) Click OK.
4. Check cameras and click Enabled to start analyzing.

Task status includes 3 conditions: Disabled, Waiting, and Enabled.

- Disabled: No analysis task is enabled on the camera.

« Waiting: The analysis task of the camera is enabled. Device is waiting to analyze data.

« Enabled: The analysis task of the camera is enabled and device is analyzing data of the
camera.
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5. Optional: For Non-Real-Time Face Picture Comparison analysis mode, click View Record to view
the progress of each day.

5.3 Configure Enhanced VCA Mode

Enabling enhanced VCA mode will maximize the connectable channel number for line crossing
detection and intrusion detection. However, it will disable 2K/4K HDMI output resolution and 4
MP/5 MP/8 MP signal input for HUHI-K series. And for HQHI-K series, it will disable CVBS output
and channel-zero encoding.

Go to System - General , and check Enhanced VCA Mode.

5.4 Face Picture Comparison
The device supports the face picture comparison alarm and face capture for the connected camera
based on face recognition feature.

Go to Smart Analysis - Smart Analysis - Engine Configuration . Configure at least one engine
usage as Facial Recognition. Refer to Engine Configuration for details.

[:E] Note

The chapter is only available for certain models of iDS series.

5.4.1 Facial Detection

The facial detection detects the face appearing in the surveillance scene. Linkage actions can be
triggered when a human face is detected.

Steps
1. Go to System -> Event - Smart Event .
2. Click Face Detection.
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Figure 5-3 Facial Detection

. Select a camera to configure.

. Check Enable Face Detection.

. Optional: Check Save VCA Picture to save the captured pictures of face detection.

. Set the detection sensitivity. Sensitivity range: [1-5]. The higher the value is, the more easily the
face will be detected.

. Set the arming schedule. Refer to Configure Arming Schedule

. Set linkage actions. Refer to Configure Linkage Actions

9. Click Apply.

[<2 Y B ~ WV} )
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5.4.2 Face Picture Library Management

Face picture library is mainly used for face picture storage and face picture comparison.

Add a Face Picture Library

You can create face picture libraries via local GUI or Hik-Connect app. Here we take the operations
on local GUI as an example.

Steps

1. Go to Smart Analysis - Face Picture Database .
2. Click + .

3. Enter the face picture library name.

4. Click OK.
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[:E] Note

You can click (7 or  to edit the library name or delete the library.

Upload Face Pictures to the Library

Face picture comparison is based on face pictures in the library. You can upload a single face
picture or import multiple face pictures to the library.

Before You Start

« Ensure the picture format is JPEG or JPG.
« For each picture, ensure it only has one face.
« Import all pictures to a backup device in advance.

Steps
1. Select a face picture library in the list.
2. Click Add or Import Face Picture Library.
3. Import picture(s).
- Add: Select a picture to import and click Import.
- Import Face Picture Library: Select multiple pictures to import and click Import.
4. Optional: Select pictures and click Copy to to copy the uploaded pictures of the current library
to other library.
. Optional: Select a picture and click Edit to modify the picture information.
. Optional: Select a picture from the list and click Delete to delete the picture.
. Optional: Select a library and click Export Face Picture Library to export library to backup device.
. Optional: Click 55 or ~ to view by figure or list.

00 N O WU

5.4.3 Configure Face Picture Comparison

Compare detected face pictures with specified face picture library. Trigger alarm when comparison
succeeded.

Steps
1. Go to System - Event - Smart Event - Face Picture Comparison .
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Select Mode Face Picture Comparison - Enable Face Picture Comparison

Alarm Paramelers  Arming Schedule Linkage Succeeded Linkage Failed
Comparisen Fa... Compare failed

Comparison Su... Welcome

| | Library Name Edit Similarity
test

444re2

Enable Alarm Output Pulse

Apply

Figure 5-4 Face Picture Comparison

. Select a camera.

. Select Mode as Face Picture Comparison.

. Check Enable Face Picture Comparison.

. Optional: Set Comparison Failed Prompt, Comparison Succeeded Prompt, and Enable Alarm

Output Pulse.
Comparison Failed Prompt

It will display the prompt in live view Target Detection (with Facial Detection checked) or
Facial Recognition when face picture comparison failed. You can click £ in live view to enter
Facial Recognition interface.

Comparison Succeeded Prompt

It will display the prompt in Facial Recognition when face picture comparison succeeded. You
can click B in live view to enter Facial Recognition interface.

Enable Alarm Output Pulse

It is usually linked with a gate. When a person is passing a gate, if the comparison succeeded,
it will trigger a pulse to open the gate. The pulse is between 100 to 900 ms. You can set Alarm
Output Pulse (ms) in System - Event - Normal Event - Alarm Output .

. Select face picture libraries and set similarity.
. Set the arming schedule. Refer to Configure Arming Schedule .
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8. Set the linkage actions when face picture comparison succeeded or failed. Refer to Configure
Linkage Actions .
9. Click Apply to save the settings.

5.4.4 Face Picture Search

Search by Face Picture Comparison Event

Search face picture by face picture comparison results.

Steps

. Go to Smart Analysis - Smart Search - Face Search - Search by Event .

. Set the start time and end time.

. Select a channel.

. Select Event Type as Face Picture Comparison.

. Click Start Search. The search result list displays 1 channel.

. Click Channel to select a channel as your desire. It will display search results for the selected
channel.

OV A WNR

What to do next
Refer to View Searching Result .

Search by Uploaded Picture

You can search the face pictures by uploaded picture.

Steps
1. Go to Smart Analysis - Smart Search - Face Search - Search by Picture .
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Figure 5-5 Search by Uploaded Picture

2. Select a channel.

3. Select face pictures for search.
- Click Upload Sample from Local and select face pictures from your local directory.
- Click Upload Sample from Face Picture Database and select face pictures from created face

picture libraries.

4. Set the start time and end time.

5. Set the Similarity value (range: 0 to 100). Device will analyze the similarity between samples and
face pictures in library and show pictures the similarity of which are higher than the set one.

6. Click Start Search. The search result list displays 1 channel.

7. Click Channel to select a channel as your desire. It will display search results for the selected
channel.

What to do next
Refer to View Searching Result .

Search by Personal Name

Search face picture by personal name.

Steps
1. Go to Smart Analysis - Smart Search - Face Search - Search by Name .
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IP Channel (A1) Camera
Time Segment Today - 2020-01-1300:00: =5 - 2020-01-13 23:59: =5

Name

Start Search

Figure 5-6 Search by Personal Name

2. Set the start time and end time of the face pictures to search.

3. Select a channel.

4. Enter a name.

5. Click Start Search. The search result list displays 1 channel.

6. Click Channel to select a channel as your desire. It will display search results for the selected
channel.

What to do next
Refer to View Searching Result .

Search by Appearance

Search face picture by appearance.

Steps

1. Go to Smart Analysis - Smart Search -» Face Search - Search by Appearance .

2. Set search conditions.

3. Click Start Search. The search result list displays 1 channel.

4. Click Channel to select a channel as your desire. It will display search results for the selected
channel.

What to do next
Refer to View Searching Result .
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View Searching Result

« Double click a file to view the related video.

« Click Add to Face Database to add the selected file(s) to a face picture library.

« Click Add to Sample to add the select file(s) as sample picture(s). You can use the sample
picture(s) to search other pictures. Refer to Search by Uploaded Picture .

« Click Export to export the selected file(s) to a backup device. You can click Select All to select all
files.

[:E] Note

+ You can click [ to view export progress.
« You can click v to return to search interface.

5.5 Perimeter Protection

For certain models of iDS series. Go to Smart Analysis - Smart Analysis < Engine Configuration .
Configure at least one engine usage as Perimeter Protection. Refer to Engine Configuration for
details.

5.5.1 Intrusion Detection

The Intrusion detection function detects people, vehicles or other objects that enter and loiter in a
pre-defined virtual region. Specific actions can be taken when an alarm is triggered.

Steps
1. Go to System - Event - Smart Event .
2. Click Intrusion.
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Figure 5-7 Intrusion Detection

. Check Enable Intrusion Detection.
. Optional: Check Save VCA Picture to save the captured intrusion detection pictures.
. Set the detection rules and detection areas.

1) Select a virtual panel. Up to 4 virtual panels are selectable.
2) Set Time Threshold, and Sensitivity.

Time Threshold

The time an object loiter in the region. When the duration of the object in the defined
detection area exceeds the threshold, the device will trigger an alarm.

Sensitivity
The size of the object that can trigger the alarm. The higher the value is, the more easily
the detection alarm will be triggered.

3) Click Draw Area.
4) Draw a quadrilateral in the preview window.

. Set the arming schedule. Refer to Configure Arming Schedule .
. Set linkage actions. Refer to Configure Linkage Actions .
. Click Apply.

EE] Note

For iDS-7200 series, you can set Target Detection as Human or Vehicle. Only the target of
selected type will trigger the alarm.

5.5.2 Line Crossing Detection

Line crossing detection detects people, vehicles, and objects crossing a set virtual line. The
detection direction can be set as bidirectional, from left to right or from right to left.
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Steps
1. Go to System -> Event - Smart Event .
2. Click Line Crossing.

UV AW

O 00 N

v|Enable Line Crossing Detec...

Area Seftings  Arming Schedule  Linkage Action

Arming Area 1

Direction A<->B

Sensitivity 1 e— === 100 50

Draw Area Clear

Figure 5-8 Line Crossing Detection

. Select a camera.

. Check Enable Line Crossing Detection.

. Optional: Check Save VCA Picture to save the captured pictures of line crossing detection.
. Set the line crossing detection rules and detection areas.

1) Select an arming area.
2) Select Direction as A<->B, A->B, or A<-B.

A<->B
Only the arrow on the B side shows. When an object goes across the configured line with
both directions can be detected and alarms are triggered.
A->B
Only the object crossing the configured line from the A side to the B side can be detected.
B->A
Only the object crossing the configured line from the B side to the A side can be detected.
3) Set the detection sensitivity. The higher the value is, the more easily the detection alarm can
be triggered.

4) Click Draw Region.
5) Draw a virtual line in the preview window.

. Set the arming schedule. Refer to Configure Arming Schedule .
. Set linkage actions. Refer to Configure Linkage Actions .
. Click Apply.
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EE] Note

For iDS-7200 series, you can set Target Detection as Human or Vehicle. Only the target of
selected type will trigger the alarm.

5.5.3 Region Entrance Detection

Region entrance detection detects objects that enter a predefined virtual region.

Steps
1. Go to System Management -> Event Settings - Smart Event .
2. Click Region Entrance Detection.

["|Enable Region Entrance De...

Area Settings  Arming Schedule  Linkage Action

Arming Area 1

Sensitivity 1 ee— w100 50

Stop Drawing Clear

Figure 5-9 Region Entrance Detection

w

. Select a camera.
. Check Enable Region Entrance Detection.
5. Optional: Check Save VCA Picture to save the captured pictures of region entrance detection
pictures.
6. Set detection rules and detection areas.
1) Select Arming Region. Up to 4 regions are selectable.
2) Set Sensitivity. The higher the value is, the easier the detection alarm will be triggered. Its
range is [0-100].
3) Click Draw Region, and draw a quadrilateral in the preview window.
. Set the arming schedule. Refer to Configure Arming Schedule .
. Set linkage actions. Refer to Configure Linkage Actions .
9. Click Apply.

S

N
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5.5.4 Region Exiting Detection

Region exiting detection detects objects that exit from a predefined virtual region.

Steps

1.
2.

oV A~ W

00 N

Go to System - Event - Smart Event .
Click Region Exiting.

["JEnable Region Exiting Dete...

Area Settings  Arming Schedule  Linkage Action

Arming Area 1

Sensitivity 1 e— w100 50

Stop Drawing Clear

Figure 5-10 Region Exiting Detection

. Select a camera.

. Check Enable Region Exiting Detection.

. Optional: Check Save VCA Picture to save the captured region exiting detection pictures.
. Follow these steps to set the detection rules and detection areas.

1) Select Arming Region. Up to 4 regions are selectable.

2) Set Sensitivity. The higher the value is, the more easily the detection alarm will be triggered.
Its range is [0-100].

3) Click Draw Region and draw a quadrilateral in the preview window.

. Set the arming schedule. Refer to Configure Arming Schedule .
. Set linkage actions. Refer to Configure Linkage Actions .
. Click Apply.

5.6 Human Body Detection

Go to Smart Analysis - Smart Analysis - Engine Configuration . Configure at least one engine
usage as Picture Recognition-Human Body. Refer to Engine Configuration for details.

Go to Smart Analysis - Smart Analysis - Task Configuration to enable the task for camera. For
details, refer to Task Configuration for details.
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[:EI Note

The chapter is only available for certain models of iDS series.

5.6.1 Human Body Detection

The human body detection enables to detect the human body appearing in the monitoring scene,
and capture the human body pictures.

Before You Start
The connected camera supports the human body detection.

Steps

1. Go to System -> Event - Smart Event .

2. Click Human Body.

3. Optional: For IP camera does not support human body detection, Check Enable Local Human
Body Detection. Then the device will consume its decoding resource to execute human body
detection. Before enabling the function, go to Smart Analysis - Smart Analysis - Engine
Configuration to select at least one engine as Video Structuralization-Real-Time.

. Enabling the function will change smart events supported by the camera.

. Select the camera to configure the human body detection.

. Check Save VCA Picture to save the captured pictures of human body detection.

. Check Target of Interest (Human Body) to discard non-human body pictures and videos which
are not triggered by human body detection. The feature is only available for local human body
detection.

8. Set detection area.

NOoO s

Target of Interest (Human B...

Area Settings  Arming Schedule  Linkage Action

Area Capture Area 1

Enable Area [/

Area Name | AREA01

Draw Area Clear

Figure 5-11 Human Body Detection
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9.

1) Select the detection area to configure from the Area drop-down list. Up to 8 detection areas
are selectable.

2) Check Enable Area to enable the selected detection area.

3) Edit the area name in Scene Name. The scene name can contain up to 32 characters.

4) Click Draw Area to draw a quadrilateral in the preview window and then click Stop Drawing.

Set the arming schedule. Refer to Configure Arming Schedule .

10. Set linkage actions. Refer to Configure Linkage Actions .
11. Click Apply to activate the settings.

5.6.2 Human Body Search

Search by Appearance

Search human body pictures according to manually specified search conditions.

Steps

1.

2.
3.
4.

Go to Smart Analysis = Smart Search - Human Body Detection - Search by Appearance .
Specify search conditions.

Click Start Search. The search result list displays 1 channel.

Click Channel to select a channel as your desire. It will display search results for the selected
channel.

. Optional: Export search results.

1) Select result file(s) from the search result interface, or check Select All to select all files.
2) Click Export to export the selected file(s) to a backup device.

[:E] Note

+ You can click [ to view export progress.
« You can click v to return to search interface.

Search by Uploaded Picture

To increase search accuracy, upload several pictures of one person to compare with captured
human body pictures.

Before You Start
Import human body pictures in a USB flash drive and connect it to device.
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Steps

[:E] Note

« When there are multiple targets existing in the same picture, up to 30 target pictures can be
analyzed and displayed.

« The maximum allowed picture size is 3840*2160.

« The picture must be in JPG or JPEG format.

« The picture name (with the suffix) cannot exceed 64 characters.

Ensure the picture you uploaded is clear and recognizable.

. Go to Smart Analysis - Smart Search - Human Body Detection - Search by Picture .
. Select a channel.

. Click Upload Sample.

. Click Upload Sample from Local and select face pictures from your local directory.

. Set the start time and end time.

. Select a picture in USB flash drive, and click Import.

. Select related pictures, and click Upload.

. Specify search conditions.

NGOV A WNIR

Similarity
Device will analyze the similarity between samples and face pictures in library and show
pictures the similarity of which are higher than the set one.
9. Click Start Search. The search result list displays 1 channel.
10. Optional: Export search results.
1%elect result file(s) from the search result interface, or check Select All to select all files.
2€lick Export to export the selected file(s) to a backup device.

[:Ej Note

+ You can click [ to view export progress.
« You can click v to return to search interface.

Add Search Result as Sample Picture

You can add searched human body pictures as sample pictures. And then search human body
pictures by the sample pictures.

Steps

1. Search human body pictures.

2. In search result interface, click to select a picture and click Add to Sample.

3. Return to search condition settings interface, the selected sample will be listed.
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5.7 Motion Detection

Motion detection enables the device to detect the moving objects in the monitored area and
trigger alarms.

Steps

1. Go to System -> Event > Normal Event -> Motion Detection .
2. Select a camera.

3. Check Enable.

4. Set detection areas and rules.

1) Click Draw Area to draw the detection area(s) on the preview screen.

2) Right-click the mouse, and click Stop Drawing to finish drawing.

3) Set Sensitivity (0-100). The sensitivity allows you to calibrate how readily movement triggers
the alarm. A higher value results in the more readily to triggers motion detection.

4) Optional: For certain analog PIR cameras, check False Alarm Filter to reduce alarms.

5) Optional: For certain iDS M and iDS K (B) series devices, it can analyze analog camera videos
that contain human and vehicle. Check Human or Vehicle under an analog camera. Only the
target of selected type will trigger the alarm, which can reduce false alarms that are caused by
other objects.

[:E] Note

- Target Detection of motion detection is conflicted with PIR alarm, hence False Alarm Filter
and Target Detection of Human and Vehicle cannot be enabled at the same time.

- Target Detection of motion detection may also be conflicted with enhanced IP mode, and
smart events like facial detection, face picture comparison, perimeter protection (line crossing
detection and intrusion detection).

5. Set the arming schedule. Refer to Configure Arming Schedule .
6. Set linkage actions. Refer to Configure Linkage Actions .
7. Click Apply.

5.8 Vehicle Detection

Vehicle detection is available for the road traffic monitoring. In vehicle detection, the passed
vehicle can be detected and the picture of its license plate can be captured. You can send alarm
signal to notify the surveillance center.

5.8.1 Configure Vehicle Detection

Vehicle detection is available for road traffic monitoring. In Vehicle Detection, a passed vehicle can
be detected and the picture of its license plate can be captured.
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Steps

. Go to System - Event - Smart Event .

. Select a camera to configure.

. Click Vehicle.

. Check Enable Vehicle Detection.

. Optional: Check Save VCA Picture to save the captured vehicle detection pictures.

. Set the arming schedule.Refer to Configure Arming Schedule

. Set the linkage actions. Refer to Configure Linkage Actions

. Configure rules, including Area Settings, Picture, Overlay Content, and Blocklist and Allowlist.

ONOUV A, WNR

Area Settings
Up to 4 lanes are selectable.
Blocklist and Allowlist

You can export the file first to see its format, and edit it and import it to the device.
9. Click Apply.

[:@ Note

Refer to the Network Camera User Manual for detailed instructions for the vehicle detection.

5.8.2 Vehicle Search

You can search and view the matched vehicle pictures.

Steps

1. Go to Smart Analysis - Smart Search - Vehicle Search .
2. Select the IP camera for the vehicle search.

3. Set search conditions.

Search by Appearance

IP Channel [All] Camera

Time Segment Today = 2017-09-19 00:00:00 - 2017-09-19 23:59:59
Vehicle Brand All ~ Vehicle Color All

Vehicle Model All = License Plate N...

Figure 5-12 Vehicle Search

4. Click Start Search. The search result list displays 1 channel.

5. Click Channel to select a channel as your desire. It will display search results for the selected
channel.

6. Export search results.
1) Select result file(s) from the search result interface, or check Select All to select all files.
2) Click Export to export the selected file(s) to a backup device.
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EE] Note

You can click [l to view export progress.

5.9 Target Detection

In live view mode, the target detection function can achieve smart detection, facial detection,
vehicle detection, and human body detection during the last 5 seconds and the following 10
seconds.

Steps

1. In Live View mode, click Target to enter the target detection interface.

2. Select different detection types: smart detection ( g ), vehicle detection ( &= ), facial detection
( ‘%), and human body detection ( F ).

EE Note

For thermal cameras, the temperature measurement event is in mart detection ( g’ ), the face
capture and facial temperature measurement are in facial detection ( & ).

3. Select the historical analysis ( [©]) or real-time analysis ([ 2| ) to obtain the results.

EE] Note

The smart analysis results of the detection are displayed in the list. Click a result in list to play
the related video.

4. Optional: You can select channels that require picture capture. The unselected channels will not
capture picture.
1) Click & at the left bottom of live view interface.
2) Select channel(s), the checked channel(s) will capture picture. All channels are selected as
default.
3) Click Finish.

5.10 View People Counting Statistics

People counting statistics calculates the number of people entering or leaving a certain configured
area and creates daily/weekly/monthly/annual reports for analysis.

Steps

1. Go to Smart Analysis - Smart Report - Counting via local device GUI.
2. Select a camera.

3. Select the report type.

4. Set Date to analyze. The people counting graphic will show.
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Figure 5-13 People Counting Interface
5. Optional: Click Export to export the report in Microsoft Excel format.

5.11 Heat Map

Heat Map is a graphical representation of data. The heat map function is used to analyze how
many people visited and stayed in a specific area.

Before You Start
The Heat Map function must be supported by the connected IP camera and the corresponding
configuration must be set.

Steps

1. Go to Smart Analysis - Heat Map .
2. Select a camera.

3. Select the report type.

4. Set Date to analyze.

L) counting Camera [D1]IPCamera o1

Dally Report

Figure 5-14 Heat Map Interface

5. Click Counting. The results will be displayed in graphics marked in different colors.

EE] Note

As shown in the figure above, red color block (255, 0, 0) indicates the most trafficked area, and
blue color block (0, 0, 255) indicates the less-popular area.

6. Optional: Click Export to export the statistics report in Microsoft Excel format.
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Chapter 6 Event

6.1 Normal Event Alarm

6.1.1 Configure Video Loss Alarms

Video loss detection detects video loss of a channel and takes alarm response action(s).

Steps

1. Go to System -> Event - Normal Event - Video Loss .

2. Select a camera.

3. Check Enable.

4. Set the arming schedule. Refer to Configure Arming Schedule .
5. Set linkage actions. Refer to Configure Linkage Actions .

6.1.2 Configure Video Tampering Alarms

Video tampering detection triggered an alarm when the camera lens is covered and takes alarm
response action(s).

Steps

1. Go to System -> Event - Normal Event - Video Tampering .

2. Select a camera.

3. Check Enable.

4. Set the video tampering area. Drag on the preview screen to draw the customized video
tampering area.

5. Set Sensitivity (0-2). 3 levels are available. The sensitivity calibrates how readily movement
triggers the alarm. A higher value more readily triggers the video tampering detection.

6. Set the arming schedule. Refer to Configure Arming Schedule .

7. Set linkage actions. Refer to Configure Linkage Actions .

6.1.3 Configure Sensor Alarms

Set the handling action of an external sensor alarm.

Steps

1. Go to System -> Event > Normal Event - Alarm Input .
2. Select an alarm input item from the list and click

3. Select the alarm input type.

4. Edit the alarm name.

5. Check Input.
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6. Set the arming schedule. Refer to Configure Arming Schedule .
7. Set linkage actions. Refer to Configure Linkage Actions .

6.1.4 Configure Exceptions Alarms

Exception events can be configured to take the event hint in the Live View window and trigger
alarm output and linkage actions.

Steps

1. Go to System -> Event > Normal Event - Exception .

2. Optional: Enable the event hint to display it in the live view window.
1) Check Enable Event Hint.
2) Click <53 to select the exception type(s) to take the event hint.

Event Hint Settings

~|HDD Full

~IHDD Error

[“INetwork Disconnected
~IIP Conflicted

“llllegal Login

~Video Signal Loss
~|Alarm Input Triggered

v fideo Tamper Detected

OK Cancel

Figure 6-1 Event Hint Settings

3. Select an exception type.
Enable Event Hint ]

Event Hint Config...

Exception Type HDD Full v

Figure 6-2 Exceptions Handling
4. Set the linkage actions. Refer to Configure Linkage Actions .

6.2 VCA Event Alarm

The device supports receiving VCA detections sent by connected IP cameras. Enable and configure
VCA detection on the IP camera settings interface first.
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EE] Note

« VCA detections must be supported by the connected IP camera.
« Refer to the network camera user manual for detailed VCA detection instructions.

6.2.1 Unattended Baggage Detection

Unattended baggage detection detects the objects left over in a predefined region such as the
baggage, purses, dangerous materials, etc., and a series of actions can be taken when the alarm is
triggered.

Steps
1. Go to System -» Event - Smart Event .
2. Click Unattended Baggage.

["|Enable Unattended Baggag...

Area Settings ~ Arming Schedule  Linkage Action

Arming Area 1
Time Thres..5 e = 3600 5

Sensitivity 1 em— w100 50

Stop Drawing Clear

Figure 6-3 Unattended Baggage Detection

3. Select a camera.
4. Check Enable Unattended Baggage Detection.
5. Optional: Check Save VCA Picture to save the captured unattended baggage detection pictures.
6. Set the detection rules and detection areas.
1) Select Arming Region. Up to 4 regions are selectable.
2) Drag the sliders to set Time Threshold and Sensitivity.

Time Threshold

The time of the objects are left in the region. If the value is 10, an alarm is triggered after
the object is left and stayed in the region for 10s. Its range is [5s5-20s].

Sensitivity
Similarity of the background image to the object. The higher the value, the easier the
detection alarm will be triggered.
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3) Click Draw Region and draw a quadrilateral in the preview window.
7. Set the arming schedule. Refer to Configure Arming Schedule .
8. Set linkage actions. Refer to Configure Linkage Actions .
9. Click Apply.

6.2.2 Object Removal Detection

The object removal detection function detects the objects removed from a pre-defined region,
such as the exhibits on display, and a series of actions can be taken when the alarm is triggered.

Steps
1. Go to System - Event - Smart Event .
2. Click Object Removable.

["JEnable Object Removal Det...

Area Seftings ~ Arming Schedule  Linkage Action

Arming Area 1

Time Thres..5  se— 3600 5

Sensitivity 1 e— wem=m 100 50

Draw Area Clear

Apply

Figure 6-4 Object Removal Detection

3. Select a camera to configure.
4. Check Enable Object Removable Detection.
5. Optional: Check Save VCA Picture to save the captured object removable detection pictures.
6. Follow these steps to set the detection rules and detection areas.
1) Select Arming Region. Up to 4 regions are selectable.
2) Drag the sliders to set Time Threshold and Sensitivity.

Time Threshold

The time of the objects removed from the region. If the value is 10, alarm will be triggered
after the object disappears from the region for 10s. Its range is [55-20s].

Sensitivity
The similarity degree of the background image. If the sensitivity is high, a very small object
taken from the region will trigger the alarm.
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3) Click Draw Area and draw a quadrilateral in the preview window by specifying four vertices of
the detection region.
7. Set the arming schedule.Refer to Configure Arming Schedule .
8. Set the linkage actions. Refer to Configure Linkage Actions .
9. Click Apply.

6.2.3 Audio Exception Detection

Audio exception detection detects abnormal sounds in the surveillance scene, such as a sudden
increase/decrease in sound intensity.

Steps
1. Go to System - Event - Smart Event .
2. Click Audio Exception.

(Face Deleclion\ ( Vehicle e

e o} ' o . N oy . 6 B g -
(Linecrossing ) Intrusion Region Enlranc9 Region Exiting {Unattended Ba..)  (Object Removal

- ( Defocus Sudden Scene .., PIR Alarm )
Camera [D1] IPCamera 01 ¥ Save VCAPI... [
Exception Detection ~ Arming Schedule  Linkage Action
[] Audio Loss Exception
Sudden Increase of Sound Intens...
1 = 100
= 100 50
Sudden Decrease of Sound Inten...
1 o= = 100 |50
Apply

Figure 6-5 Audio Exception Detection

3. Select a camera to configure.
4. Optional: Check Save VCA Picture to save the captured audio exception detection pictures.
5. Set the detection rules:
1) Select Exception Detection.
2) Check Audio Loss Exception,Sudden Increase of Sound Intensity Detection,and/or Sudden
Decrease of Sound Intensity Detection.

Audio Loss Exception

Detects a steep sound rise in the surveillance scene. You can set the detection sensitivity
and threshold for steep sound rise by configuring its Sensitivity and Sound Intensity
Threshold

Sensitivity
The smaller the value, the more severe the change must be to trigger the detection. Range
[1-100].

Sound Intensity Threshold
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It can filter the sound in the environment. The louder the environment sound, the higher
the value should be. Adjust it according to the environment. Range [1-100].

Sudden Decrease of Sound Intensity Detection

Detects a steep sound drop in the surveillance scene. You need set the detection sensitivity
[1-100].

6. Set the arming schedule. Refer to Configure Arming Schedule .

7. Set the linkage actions. Refer to Configure Linkage Actions .

8. Click Apply.

6.2.4 Defocus Detection

Image blur caused by lens defocus can be detected.

Steps
1. Go to System - Event - Smart Event .
2. Click Defocus.

[ |Enable Sensitivity 1 s— ==_ 100 100

Arming Schedule  Linkage Action

0 2 4 6 8 10 12 14 16 18 20 22 24

won [ N N A A A .
voe [N Y N Y O O O B B BN B BN B BN AN -
weed [N I Y O O O B BN BN NN A BN ¢
me o [ A A .
Fri NN .
s NN
sun [N N N O O O

-

Figure 6-6 Defocus Detection

3. Select a camera to configure.

4. Check Enable.

5. Optional: Check Save VCA Picture to save the captured defocus detection pictures.
6. Drag the Sensitivity slider to set the detection sensitivity.

EB:I Note

Sensitivity range: [1-100]. The higher the value, the more easily the defocus image will be
detected.

7. Set the arming schedule.Refer to Configure Arming Schedule .

79



Digital Video Recorder User Manual

8. Set the linkage actions. Refer to Configure Linkage Actions .
9. Click Apply.

6.2.5 Sudden Scene Change Detection

Scene change detection detects the change of the surveillance environment affected by external
factors, such as the intentional rotation of the camera.

Steps
1. Go to System - Event - Smart Event .
2. Click Sudden Scene Change.

[Enable Sensitivity 1 ss— w100 50

Arming Schedule  Linkage Action

. Continuous None -

0 2 4 6 8 10 12 14 16 18 20 22 24

won | N N N I O O R R N B B B B B B B BB
e [ A . -
wee NN
e . -
Fr I .
s N
sun NN O O O O B BN B N N AN B BN -

Apply

Figure 6-7 Sudden Scene Change
. Select a camera to configure.
. Check Enable.
. Optional: Check Save VCA Picture to save the captured sudden scene change detection pictures.
. Drag the Sensitivity slider to set the detection sensitivity.

[<2 Y I ~ W V8 )

EE:I Note

Sensitivity range: [1-100]. The higher the value, the more easily the change of scene can trigger
the alarm.

|

. Set the arming schedule.Refer to Configure Arming Schedule .
. Set the linkage actions. Refer to Configure Linkage Actions .
9. Click Apply.

(o]
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6.2.6 PIR Alarm

A PIR (Passive Infrared) alarm is triggered when an intruder moves within the detector vision field.
The heat energy dissipated by a person or any other warm blooded creature such as dogs, cats,
etc., can be detected.

Steps
1. Go to System - Event - Smart Event .
2. Click PIR Alarm.

O Enable PIR Alarm

Arming Schedule  Linkage Action

. Continuous None -

0 2 4 6 8 10 12 14 16 18 20 22 24

v [HHEEENNNNENNN .
. [AHEEEEEEENNNNEEEEE. -
L.
L.
Fi N O I O O O O O
set NN 1NN I I D O O O
sun [N I I I D Y O O

o

o

-

Figure 6-8 PIR Alarm

3. Select a camera to configure.

4. Check PIR Alarm.

5. Optional: Check Save VCA Picture to save the captured of PIR alarm pictures.
6. Set the arming schedule. Refer to Configure Arming Schedule .

7. Set the linkage actions. Refer to Configure Linkage Actions .

8. Click Apply.

6.3 Configure Arming Schedule

Steps

1. Click Arming Schedule.

2. Click Edit.

3. Select a day of the week and set the time period. Up to eight time periods can be set each day.
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EE] Note

Time periods cannot repeat or overlapped.

Edit
Weekday Mon -
Start/End Time 00:00-24:00
Start/End Time 00:00-00:00
Start/End Time 00:00-00:00
Start/End Time 00:00-00:00
Start/End Time 00:00-00:00
Start/End Time 00:00-00:00
Start/End Time 00:00-00:00
Start/End Time 00:00-00:00
Copy Apply OK Cancel

Figure 6-9 Set Arming Schedule

4. You can click Copy to copy the current day arming schedule settings to other day(s).
5. Click Apply to save the settings.

6.4 Configure Linkage Actions

Alarm linkage actions will be activated when an alarm or exception occurs, including Event Hint
Display, Full Screen Monitoring, Audible Warning (buzzer), Notify Surveillance Center, Trigger Alarm
Output, and Send Email.

6.4.1 Configure Auto-Switch Full Screen Monitoring

When an alarm is triggered, the local monitor displays in full screen the video image from the
alarming channel configured for full screen monitoring. And when the alarm is triggered
simultaneously in several channels, you must configure the auto-switch dwell time.
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[:E] Note

Auto-switch will terminate once the alarm stops and back to the live view interface.

Steps
1. Go to System -> Live View -> General .
2. Set the event output and dwell time.

Event Output
Select the output to show the event video.
Full Screen Monitoring Dwell Time

Set the time in seconds to show the alarm event screen. If alarms are triggered
simultaneously in several channels, their full-screen images will be switched at an interval of
10 seconds (default dwell time).
3. Go to the Linkage Action interface of the alarm detection (e.g., motion detection, video
tampering, face detection, etc.).
4. Select the Full Screen Monitoring alarm linkage action.
5. Select the channel(s) in Trigger Channel for full screen monitoring.

6.4.2 Configure Buzzer

When an alarm is detected, the buzzer will make an audible beep.

Steps

1. Go to System - Live View > General .

2. Check Enable Audio Output.

3. Set the audio volume.

4. Click Apply.

5. Go to Linkage Action interface of the alarm detection (e.g., motion detection, video tampering,
face detection, etc.).

6. Select Buzzer as the alarm linkage action.

6.4.3 Notify Surveillance Center

The device can send an exception or alarm signal to the remote alarm host when an event occurs.
The alarm host refers to the PC installed with client software (e.g., iVMS-4200, iVMS-5200).

Steps

1. Go to System - Network - Advanced - More Settings .

2. Set the alarm host IP and alarm host port.

3. Go to Linkage Action interface of the alarm detection (e.g., motion detection, video tampering,
face detection, etc.).

4. Select Notify Surveillance Center.
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6.4.4 Configure Email Linkage

The system can send an email with alarm information to a user or users when an alarm is detected.

Steps

1. Go to System - Network - Advanced - Email .

2. Set the email parameters.

3. Click Apply.

4. Go to the Linkage Action interface of the alarm detection (e.g., motion detection, video
tampering, face detection, etc.).

5. Select Send Email alarm linkage action.

6.4.5 Trigger Alarm Output

The alarm output can be triggered by the alarm input, motion detection, video tampering
detection, face detection, line crossing detection, and any all other events.

Steps

1. Go to Linkage Action of the alarm detection (e.g., motion detection, face detection, line crossing
detection, intrusion detection, etc.).

2. In Trigger Alarm Outputs, select the alarm output(s) to trigger.

3. Go to System -» Event - Normal Event - Alarm Output .

4. Select an alarm output item from the list.

6.4.6 Configure PTZ Linkage

The system can trigger the PTZ actions (e.g., call preset/patrol/pattern) when the alarm event, or
VCA detection events occurs.

Before You Start
Make sure the connected PTZ or speed dome connected supports PTZ linkage.

Steps

1. Go to Linkage Action interface of the alarm input or VCA detection (e.g., face detection, line
crossing detection, intrusion detection, etc.).

2. Select the PTZ Linkage.

3. Select the camera to perform the PTZ actions.

4. Select the preset/patrol/pattern No. to call when the alarm events occur.

[:E] Note

You can set only one PTZ type for the linkage action each time.
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6.4.7 Configure Audio and Light Alarm Linkage

For certain cameras, you can set the alarm linkage action as audio alarm or light alarm.

Before You Start

« Ensure your camera supports audio and light alarm linkage.
« Ensure the audio output and volume are properly configured.

Steps

1. Go to the linkage action interface of the alarm detection (e.g., motion detection).
2. Set Audio and Light Alarm Linkage as your desire.

3. Click Apply.

EE] Note

You can use Hik-Connect to record customized voice messages, and send voice messages to
cameras. The customized voice messages can be used for audio linkage.
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Chapter 7 File Management

7.1 Search Files

Specify detailed conditions to search videos and pictures.

Steps
1. Go to File Management - All Files/Human Files/Vehicle Files .
2. Specify detailed conditions, including time, camera, event type, etc.

[:E] Note

« For All Files, select Time, Camera, File Type, and Event type.
« For Human Files, select Time, Camera, and File Type.
« For Vehicle Files, select Time, Camera, File Type, Plate No., and Area/Country.

3. Click Search to display results.The matched files will be displayed.

4. Select Target Picture or Source Picture in the menu bar to display related pictures only.
- Target Picture: Display the search results of vehicle close-ups.
- Source Picture: Display the search results of original pictures captured by camera.

7.2 Export Files

Export files for backup purposes to a USB device, or eSATA HDD.

Steps

1. Search files. Refer to Search Files for details.

2. Select files.

3. Click Export.

4. Optional: For vehicle files, check Backup License Plate Statistics Info to export license plate
statistics information later.

. Select the file to export as Video and log and click OK.

. Select the backup device and folder path.

7. Click OK.

o n

7.3 Smart Search

You can search human body files, face files and vehicles in File Management - Smart Search .
Refer to Human Body Search Face Picture Search , and Vehicle Search for details.
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Chapter 8 POS Configuration

The device can be connected to a POS machine/server, and receive a transaction message to
overlay on the image during Live View or playback, as well as trigger a POS event alarm.

EE] Note

This function is only available for certain models.

8.1 Configure POS Connection

Steps
1. Go to System - POS .
2. Click Add.

Add POS

Enable POS Name POS3

POS Protocol AVE o Custom Connection Mode Sniff = Parameters

Figure 8-1 POS Settings

3. Select a POS device from the drop-down list.
4. Check Enable.

[:E] Note

The number of POS devices supported by each device is the half of its number of channel, e.g., 8
POS devices are supported for the DS-9616NI-18 model.

5. Select POS Protocol.

EE Note

When a new protocol is selected, reboot the device to activate the new settings.

Universal Protocol

Click Advanced to expand more settings when selecting the universal protocol. You can set
the start line identifier, line break tag, and end line tag for the POS overlay characters, and
the case-sensitive property of the characters. You can also optionally check the filtering
identifier and the XML protocol.
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Start Line Identifier Hex
Line Break ODOA Hex
End Line Identifier Hex

Case Sensitive

Filtering Identifier |~

Enable XML Prot...”

Figure 8-2 Universal Protocol Settings

EPSON
The fixed start and end line tag are used for EPSON protocol.
AVE

The fixed start and end line tag are used for AVE protocol. Serial port and virtual serial port
connection types are supported.

Click Custom to configure the AVE settings. Select Rule as VSI-ADD or VNET . Set the address
bit of the POS message to send. Click OK to save the settings.

NUCLEUS
Click the Custom to configure the NUCLEUS settings.

Enter the employee No., shift No., and the terminal No. in the field. The matching message
sent from the POS device will be used as the valid POS data.

[:EJ Note

The NUCLEUS protocol must be used in the RS-232 connection communication.

6. Select Connection Mode and click Parameters to configure the parameters for each connection
mode.

TCP Connection

When using TCP connection, the port must be set from 1 to 65535, and the port for each POS
machine must be unique.

Set the Allowed Remote IP Address of the device sending the POS message.
UDP Connection

When using UDP connection, the port must be set from 1 to 65535, and the port for each
POS machine must be unique.

Set the Allowed Remote IP Address of the device sending the POS message.
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USB-to-RS-232 Connection

Configure the USB-to-RS-232 convertor port parameters, including the port serial number,
baud rate, data bit, stop bit, parity, and flow ctrl.

USB-to-RS-232 Settings

Serial Port Number 1 =
Baud Rate 4800 -
Data Bit 5 v
Stop Bit 1 -
Parity None =
Flow Ctrl None -

OK Cancel

Figure 8-3 USB-to-RS-232 Settings
RS-232 Connection

Connect the device and the POS machine via RS-232. The RS-232 settings can be configured in
Menu -» Configuration -» RS-232 . The Usage must be set to Transparent Channel.

Multicast Connection

When connecting the device and the POS machine via Multicast protocol, set the multicast
address and port.

Sniff Connection

Connect the device and the POS machine via Sniff. Configure the source address and
destination address settings.
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Sniff Settings

Enable Source Port F...[]

£

Source Address 18 .16 .1 A
Source Port 10020

Enable Destination A...

Enable Destination P...

Destination Address 20 .18 .1 .24
Destination Port 10030

OK Cancel

Figure 8-4 Sniff Settings

8.2 Configure POS Text Overlay

Steps
1. Go to System - POS .
2. Click Channel Linkage and Display.

Channel Linkage and Display ~ Arming Schedule  Event Linkage

Linked Channel [D1] IPCamera 02

Character Encod... ~ UTF-8

Overlay Mode

Font Size

Font Color

Display for(s)

Timeout(s)

Privacy Settings

Page

Large Medium

[EEENEEENn
30
5
1634

0921 543

For example, the entered card number will be shown

Overlay POSin ... [

Figure 8-5 Overlay Character Settings

3. Select linked channel to overlay the POS characters.
4. Set the characters overlay for the enabled POS.

« Character encoding format: currently the Latin-1 format is available
« Overlay mode of the characters to display in scrolling or page mod
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« Font size and font color
- Display time (sec) of the characters. The value ranges 5 -3600 sec.
- Timeout of POS event. The value ranges 5 -3600 sec. When the device has not received the
POS message within the defined time, the transaction ends.
5. In Privacy Settings, set the POS privacy information to not display on the image, e.g., the card
number, user name, etc.

The defined privacy information will be displayed using ***on the image instead.

6. Check Overlay POS in Live View. When this feature is enabled, the POS information is overlaid
on the Live View image.

[:@ Note

Drag the frame to adjust the textbox size and position on POS settings interface preview screen.

7. Click Apply to activate the settings.

8.3 Configure POS Alarm

A POS event can trigger channels to start recording, or trigger full screen monitoring or an audio
warning, notifying the surveillance center, send e-mail, etc.

Steps

1. Go to Storage - Recording Schedule .

2. Set the POS event's arming schedule.

3. Go to System - POS .

4. Click Event Linkage on the POS adding or editing interface.
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Channel Linkage and Display  Event Linkage

~’|Normal Linkage [ Trigger Alarm Output Trigger Channel
o [Local->1 D1
~|Full Screen Monitoring
[ILocal->2 D2
| Audible Warning
[VILocal->3 D3
~|Send Email
[Local->4 D4

[1110.15.2.250:8000->1

"Notice: please confirm the event output in "Live View" settings menu is the same with the real event output.

Figure 8-6 Set Trigger Cameras of POS
5. Select the normal linkage actions.
6. Select one or more alarm output(s) to trigger.

7. Select one or more channels to record or become full-screen monitoring when a POS alarm is
triggered.

8. Click Apply to save the settings.
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Chapter 9 Storage

[:E] Note

The available functions in this chapter may vary according to different models.

9.1 Storage Device Management

9.1.1 Manage Local HDD

Configure HDD Group

Multiple HDDs can be managed in groups. Video from specified channels can be recorded onto a
particular HDD group through HDD settings.

Steps

1. Go to Storage -» Storage Mode .
2. Select Mode as Group.

3. Click Apply.

4. Go to Storage -> Storage Device .
5. Select a HDD.

t- Add < Init Total Capacity 1863.03GB Free Space 1702.00GB

L] Label Capacity Status Property Type Free Space Group Edit Delete
5 931.52GB Normal RMW Local 871.00GB 2

7 931.52GB Normal RAW Local 831.00GB 1 X

Figure 9-1 Storage Device
6. Click [~ to enter Local HDD Settings interface.
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Local HDD Settings

HDD No. 5
HDD Property ° R Read-only Redundan...
Group 1 @2 3 4 5 6 & 8

9 0 11 1213 14 0 15 16

HDD Capacity 931.52GB

Figure 9-2 Local HDD Settings

7. Select a group number for the HDD.
8. Click OK.

EE] Note

Regroup the cameras for HDD if the HDD group number is changed.

9. Go to Storage -> Storage Mode .

10. Select group number from the list.

11. Select related camera(s) to save videos and pictures on the HDD group.
12. Click Apply.

Configure the HDD Property

HDD property can be set as R/W, Read-only, or Redundant.

Before You Start
Set the storage mode to Group. For detailed steps, refer to Configure HDD Group

Steps

1. Go to Storage -» Storage Device .
2. Click |~ of desired HDD.

3. Select HDD Property.
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R/W

HDD supports both read and write.
Read-only

Files in read-only HDD will not be overwritten.
Redundant

Save the videos and pictures not only in the R/W HDD but also in the redundant HDD. It
effectively enhances the data safety and reliability. Ensure at least another HDD which is in
Read/Write status exists.

4. Click OK.

Configure the HDD Quota

Each camera can be configured with an allocated quota for storing videos or pictures.

Steps

1. Go to Storage -> Storage Mode .

2. Select Mode as Quota.

3. Select a camera to set quota.

4. Enter the storage capacity in the text fields of Max. Record Capacity (GB) and Max. Picture
Capacity (GB).

5. Click Copy to to copy the quota settings of the current camera to other cameras.

6. Click Apply.

[:E] Note

« When the quota capacity is set to 0, all cameras will use the total capacity of HDD for videos
and pictures.
- Reboot the video recorder to activate the new settings.

9.1.2 Add a Network Disk

You can add the allocated NAS or IP SAN disk to the device, and use it as a network HDD.

Steps
1. Go to Storage -> Storage Device .
2. Click Add.
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Custom Add

NetHDD NetHDD 1 ~

Type NAS -

NetHDD IP 120 .36 .2 . 39

NetHDD Directory /nas/device1/11| x Search

OK Cancel

Figure 9-3 Add NetHDD

3. Select NetHDD type.

4. Enter NetHDD IP address and click Search to search the available NetHDD.

5. Select the desired NetHDD.

6. Click OK.

7. The added NetHDD will be displayed in the HDD list. Select the newly added NetHDD and click
Init.

9.1.3 Manage eSATA

DEJ Note

The eSATA function is only available for certain models.

Configure eSATA for Data Storage

When there is an external eSATA device connected to your video recorder, you can configure the
eSATA usage as data storage and manage the eSATA.

Steps
1. Go to Storage - Advanced .
2. Select eSATA Usage as Export or Record/Capture.
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Export
Use the eSATA for backup.
Record/Capture
Use the eSATA for record/capture. Refer to the following steps for operating instructions.

eSATA eSATA1 ~

Usage Record/Capture -

Figure 9-4 eSATA Mode

What to do next
If eSATA usage is set as Record/Capture, enter the storage device interface to edit its property or
initialize it.

Configure eSATA for Auto Backup

If you made an automatic backup plan, the video recorder will back up the local videos of 24 hours
ahead of the backup start time to eSATA.

Before You Start
Ensure the device has correctly connected with an external eSATA hard drive, and its usage type is
set as Export. Refer to Manage eSATA for details.

Steps

1

(9]

. Go to Storage -> Auto Backup .
2.
3.

Check Auto Backup.
Set the backup start time in Start Backup at.

EE Note

If the day experiences a failed backup, the video recorder will back up the videos 48 hours ahead
of the backup start time in the next day.

. Select channels for backup.
. Select Backup Stream Type as your desire.
. Select Overwrite type.

- Disable: When HDD is full, it will stop writing.
- Enable: When HDD is full, it will continue to write new files by deleting the oldest files.

. Click Apply.
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Backup Status

Current Status Unplarned
Last Backup Unplanned
Auto Backup Seftings

Auto Backup

Start Backup at 00:00

Select Channel(s) for Backup Select All

o1 D2 D3 D4 D& DB D7 D8
Da {sili] D11 D12 D13 D14 D15 D18

D17 D18 D18 D20 D21 D22 D23 D24

D25 D26 D7 D28 D2 Dan D31 D32

Backup Stream Type Main Stream Sub-Stream ®  Dual-Stream
Backup to ESATA

Overwrite ¢ Disable Enable

Figure 9-5 Configure eSATA for Auto Backup

9.2 Disk Array

A disk array is a data storage virtualization technology that combines multiple physical disk drives
into a single logical unit. Also known as a "RAID", an array stores data over multiple HDDs to
provide enough redundancy so that data can be recovered if one disk fails. Data is distributed
across the drives in one of several ways called "RAID levels", based the redundancy and
performance required.

[:Ej Note

The functions in this section are only available for certain models.

9.2.1 Create a Disk Array

The video recorder supports software-based disk arrays. Enable the RAID function as required, and
ensure each HDD capacity is not less than 4 TB. If your device has no more than 16 SATA interfaces,
a disk array can contain no more than 8 HDDs. If your device has 24 SATA interfaces, a disk array
can contain no more than 12 HDDs. Two ways are available for creating an array: one-touch
configuration and manual configuration.

One-Touch Creation

One-touch configuration creates the disk array. By default, the array type created by one-touch
configuration is RAID 5.
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Before You Start

Install at least 3 HDDs. If more than 10 HDDs are installed, 2 arrays will be created. To maintain
reliability and stability running of the HDDs, it is recommended to use of enterprise-level HDDs of
the same model and capacity.

Steps

. Go to Storage - Advanced .

. Check Enable RAID.

. Click Apply and reboot the device to have settings take effect.
. After reboot, go to Storage -» RAID Setup - Physical Disk .

. Click One-touch Config.

. Edit Array Name and click OK to start configuring.

UV A WNR

EE] Note

If you install 4 or more HDDs, a hot spare disk for array rebuilding will be created.

7. Optional: The video recorder will automatically initialize the created array. Go to Storage »>
RAID Setup - Array to view the information of the created array.

Manual Creation

Manually create a RAID 0, RAID 1, RAID 5, RAID 6, or RAID 10 array.

Steps

1. Go to Storage - Advanced .

2. Check Enable RAID.

3. Click Apply and reboot the device to have settings take effect.
4. After reboot, go to Storage > RAID Setup -> Physical Disk .
5. Click Create.

Create Array

Array Name

RAID Level RAID 5

Initialization Type Initialize (Fast)

Physical Disk 1 2 5 9 10

Array Capacity (Estimated): 0GB

OK Cancel

Figure 9-6 Create Array
6. Enter Array Name.
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7. Select RAID Level as required.
8. Select the physical disks to constitute the array.

Table 9-1 The Required Number of HDDs

RAID Level The Required Number of HDDs
RAIDO At least 2 HDDs.
RAID 1 At least 2 HDDs.
RAID 5 At least 3 HDDs.
RAID 6 At least 4 HDDs.
RAID 10 The number of HDD must be an even ranges from 4 to 16.
9. Click OK.

10. Optional: The video recorder will automatically initialize the created array. Go to Storage >
RAID Setup -> Array to view the information of the created array.

f=]  Recording Schedule

L storage Device No. Name Free Space Physical Disk Hot Spare Status Level Rebuild ~ Delete = Task

D Reid Setup 1 Array01 3725/3725G 2510 Degraded  RAID 5 x Rebuild(Running) 0%

Physical Disk

Firmware

Figure 9-7 Array List

9.2.2 Rebuild an Array

The array status includes Functional, Degraded, and Offline. To ensure the high security and
reliability of the data stored in an array, take immediate and proper maintenance of the arrays
according its status.

Functional

No disk loss in the array.
Offline

The number of lost disks has exceeded the limit.
Degraded

If any HDD fails in the array, the array degrades. Restore it to Functional status by rebuilding the
array.

Configure a Hot Spare Disk

The hot spare disk is required for the disk array automatic rebuilding.

Steps
1. Go to Storage -> RAID Setup - Physical Disk .

100



Digital Video Recorder User Manual

MNo. Capacity ~ Array Type Status Model Hot Spare Task
1 1863.02GB Array01 Array Functional $T2000VX000-1CU164 None
02 2794.52GB Normal Functional ST3000VX000-9YW166 None
5 1863.02GB Array01 Array Functional ST2000VX000-1CU164 None

9 2794.52GB Normal Functional ST3000VX000-1CU166 None
10 1863.02GB Array01 Array Functional $T2000VX000-1CU164 None

Figure 9-8 Physical Disk
2. Click [~ of an available HDD to set it as the hot spare disk.

Automatically Rebuild an Array

The video recorder can automatically rebuild degraded arrays with the hot spare disks.

Before You Start
Create hot spare disks. For details, refer to Configure a Hot Spare Disk .

Steps
1. Go to Storage - RAID Setup - Array .
[ Recording Schedule
é, Storage Device No Name Free Space Physical Disk Hot Spare Status Level Rebuild Delete Task
a% Raid Setup i Array01 3725/3725G 2510 Degraded RAID 5 X Rebuild(Running) 0%
Physical Disk
Figure 9-9 Array List

Manually Rebuild an Array

If no hot spare disks are configured, rebuild a degraded array manually.

Before You Start
At least one available physical disk must exist to rebuild an array.

Steps
1. Go to Storage - RAID Setup - Array .
2. Click | of the degraded array.
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Rebuild Array

Array Name Array01

RAID Level RAID 5

Array Disk 510
Physical Disk 2 9

o

Figure 9-10 Rebuild Array
3. Select the available physical disk.
4. Click OK.
5. Click OK on the pop up message box "Do not unplug the physical disk when it is under
rebuilding."
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Chapter 10 Network Settings

10.1 Configure DDNS

You can set Dynamic DNS service for network access. Different DDNS modes are available: DynDNS,
PeanutHull, and NO-IP.

Before You Start
You must register the DynDNS, PeanutHull, or NO-IP services with your ISP before configuring
DDNS settings.

Steps
1. Go to System -> Network - TCP/IP - DDNS
TCPAP DDNS PPPoE NTP NAT

Enable

DDNS Type DynDNS - User Name test
Server Address member.dyndns.org Password rrrrarsaean

Device Domain Name =~ 1233dyndns.com

Status DDNS is disabled.

Figure 10-1 DDNS Settings
2. Check Enable.
3. Select DDNS Type as DynDNS.
4. Enter Server Address for DynDNS (i.e., members.dyndns.org).
5. Under Device Domain Name, enter the domain name obtained from the DynDNS Website.
6. Enter User Name and Password registered in the DynDNS Website.
7. Click Apply.

10.2 Configure PPPoE

If the device is connected to Internet through PPPoE, you need to configure user name and
password accordingly under System - Network - TCP/IP - PPPoE .

Contact your Internet service provider for details about PPPoE service.
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10.3 Configure Port Mapping (NAT)

Two ways are provided for port mapping to realize the remote access via the cross-segment
network, UPnP™ and manual mapping.

Before You Start

If you want to enable the UPnP™ function of the device, you must enable the UPnP™ function of
the router to which your device is connected. When the network working mode of the device is set
as multi-address, the Default Route of the device should be in the same network segment as that
of the LAN IP address of the router.

Universal Plug and Play (UPnP™) can permit the device seamlessly discover the presence of other
network devices on the network and establish functional network services for data sharing,
communications, etc. You can use the UPnP™ function to enable the fast connection of the device
to the WAN via a router without port mapping.

Steps
1. Go to System -> Network - TCP/IP - NAT .

Enable O
Mapping Type Manual

Port Type Edit External Port External IP Address Port UPnP Status

Figure 10-2 Port Mapping Setting

2. Check Enable.
3. Select Mapping Type as Manual or Auto.
- Auto: If you select Auto, the port mapping items are read-only, and the external ports are set
by the router automatically.
- Manual: If you select Manual, you can edit the external port on your demand by clicking to
activate External Port Settings.

DE Note

« You can use the default port No., or change it according to actual requirements.

« External Port indicates the port No. for port mapping in the router.

« The value of the RTSP port No. should be 554 or between 1024 and 65535, while the value of
the other ports should be between 1 and 65535 and the value must be different from each
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other. If multiple devices are configured for the UPnP™ settings under the same router, the
value of the port No. for each device should be unique.
4. Enter the virtual server setting page of router; fill in the blank of Internal Source Port with the
internal port value, the blank of External Source Port with the external port value, and other
required contents.

[:E] Note

« Each item should be corresponding with the device port, including server port, http port, RTSP

port and https port.
« The virtual server setting interface below is for reference only, it may be different due to
different router manufactures. Please contact the manufacture of router if you have any

problems with setting virtual server.

External Internal

Delete Source Protocol Internal Source IP Source Application
Port Port

O |81 |[TcP v|[192168251101 |[s0 | [HTTP v

Figure 10-3 Set Virtual Server Item

10.4 Configure Wi-Fi

You can use a Wi-Fi dongle to connect your device to a wireless network. Only certain models
support this function.

Before You Start
Prepare a suitable Wi-Fi dongle, and insert it in to the USB interface at the rear panel.

Steps
1. Go to System -> Network - TCP/IP - Wi-Fi .
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No. SSID Encryption Signal Strength Connection Status
1 Yes Medium Disconnected
2 Yes Medium Disconnected
3 Yes Medium Disconnected
4 Yes Medium Disconnected
5 Yes Medium Disconnected
6 Yes Medium Disconnected
7 Yes Medium Disconnected
8 Yes Medium Disconnected
9 Yes Medium Disconnected
10 Yes Medium Disconnected
1 Yes Medium Disconnected
12 Yes Medium Disconnected
Refresh Custom Adding WPS Settings

Figure 10-4 Connect to a Wireless Network

2. Check Enable Wi-Fi.
3. Connect to a wireless network.

Connect to an Automatically a. Double click the wireless network from the list as

Searched Wireless Network you desired.
b. Set wireless network parameters.
c. Click OK.

Connect to a Customized Wireless a. Click Custom Adding.

Network b. Set wireless network parameters.
c. Click OK.

Connect to a Wireless Network with  a. Click WPS Settings.

WPS (Wi-Fi Protected Setup) b. Check Enable WPS.
c. Set wireless network parameters.
d. Click Apply.

After connecting to an available wireless network, you can view the connection result in
Connection Status.

4. Go to System -> Network - TCP/IP - TCP/IP .

5. Set Select NIC and Default Route as WLANO.

6. Set other network parameters.

7. Click Apply.

10.5 Configure SNMP

You can configure SNMP settings to get device status and parameter information.
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Before You Start

Download the SNMP software to receive device information via the SNMP port. By setting the trap
address and port, the device is allowed to send alarm events and exception messages to the
surveillance center.

Steps
1. Go to System - Network - Advanced - SNMP .

SNMP  Email More Settings

Enable []
SNMP Version V2
SNMP Port 161
Read Community public
Write Community private

Trap Address

Trap Port 162

Figure 10-5 SNMP Settings

2. Check Enable. A message will pop up to notify about a possible security risk. Click Yes to
continue.
3. Configure the SNMP settings as needed.

Trap Address
SNMP host IP address.
Trap Port

Port of the SNMP host.
4. Click Apply.
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[:E] Note

You can configure SNMP v2 and SNMP v3 parameters via web browser in Configuration -
System - Advanced Settings > SNMP .

10.6 Configure Email

The system can be configured to send an e-mail notification to all designated users when a
specified event occurs such as when an alarm or motion event is detected, or the administrator
password is changed, etc.

Before You Start

The device must be connected to a local area network (LAN) that contains an SMTP mail server.
The network must also be connected to either an intranet or the Internet depending on the
location of the email accounts to which you want to send notifications.

Steps
1. Go to System - Network - Advanced - Email .
2. Configure the email settings.

Server Authentication

Check to enable the function if the SMTP server requires user authentication and enter the
user name and password accordingly.

SMTP Server

The IP address of SMTP Server or host name (e.g., smtp.263xmail.com).
SMTP Port

The SMTP port. The default TCP/IP port used for SMTP is 25.
Enable SSL/TLS

Check to enable SSL/TLS if required by the SMTP server.
Sender

The sender's name.
Sender's Address

The sender's address.
Select Receivers

Select the receiver. Up to 3 receivers can be configured.
Receiver

The receiver's name.
Receiver's Address

The email address of the user to be notified.
Attached Image
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Check to send email with attached alarm images. The interval is the time between sending
two subsequent alarm images.

Interval

The time interval for capturing the attached images.
3. Optional: Enable the alternate SMTP, and configure the required parameters for alternate SMTP.
When the preferred SMTP is invalid, the device will use alternate SMTP to send emails.
4. Optional: Click Test to send a test email.
5. Click Apply.

10.7 Configure Port

You can configure different types of ports to enable relevant functions.

Steps
1. Go to System -> Network - Advanced > More Settings .
Alarm Host IP
Alarm Host Port 0
Server Port 8000
HTTP Port 80
Multicast IP
RTSP Port 554

Enhanced SDK Ser... 8443

Apply

Figure 10-6 Port Settings
2. Configure port settings as needed.
Alarm Host IP/Port

With a remote alarm host configured, the device will send the alarm event or exception
message to the host when an alarm is triggered. The remote alarm host must have the client
management system (CMS) software installed. The alarm host IP refers to the IP address of
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the remote PC on which the CMS software (e.g., iVMS-4200) is installed, and the alarm host
port (7200 by default) must be the same as the alarm monitoring port configured in the
software.

Server Port

Server port (8000 by default) should be configured for remote client software access and its
valid range is 2000 to 65535.

HTTP Port
HTTP port (80 by default) should be configured for remote Web browser access.
Multicast IP

Multicast can be configured to enable Live View for cameras that exceed the maximum
number allowed through network. Both IPv4 and IPv6 are available for multicast IP address.
For IPv4, it covers Class-D IP ranging from 224.0.0.0 to 239.255.255.255 and it is
recommended to use an IP address ranging from 239.252.0.0 to 239.255.255.255. When
adding a device to the CMS software, the multicast address must be the same as that of the
device.

RTSP Port

RTSP (Real Time Streaming Protocol) is a network control protocol designed to control
streaming media servers. The port is 554 by default.

Enhanced SDK Service Port

The enhanced SDK service adopts TLS protocol over the SDK service that provides safer data
transmission. The port is 8443 by default.
3. Click Apply.

10.8 Configure ONVIF

ONVIF protocol allows the connection with third-party cameras. The added user accounts have the
permission to connect other devices via ONVIF protocol.

Steps
1. Go to Maintenance -» System Service - ONVIF .
2. Check Enable ONVIF to enable the ONVIF access management.

[:E] Note

ONVIF protocol is disabled by default.

w

. Click Add.
4. Enter User Name, and Password

We highly recommend you create a strong password of your own choosing (Using a minimum of
8 characters, including at least three of the following categories: upper case letters, lower case
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letters, numbers, and special characters.) in order to increase the security of your product. And
we recommend you reset your password regularly, especially in the high security system,
resetting the password monthly or weekly can better protect your product.

5. Select Level as Media User, Operator or Admin.
6. Click OK.
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Chapter 11 User Management and Security

11.1 Manage User Accounts

The Administrator user name is admin and the password is set when you start the device for the
first time. The Administrator has the permission to add and delete users and configure user
parameters.

11.1.1 Add a User

Steps

1. Go to System = User .

2. Click Add to enter the operation permission interface.

3. Input the admin password and click OK.

4. In the Add User interface, enter the information for a new user.

ACauﬁon

Strong Password Recommended—We highly recommend you create a strong password of your
own choosing (using a minimum of 8 characters, including at least three of the following
categories: upper case letters, lower case letters, numbers, and special characters) in order to
increase the security of your product. We also recommend that you reset your password
regularly. Especially in the high security systems, resetting the password monthly or weekly can
better protect your product.

User Level

Set the user level to Operator or Guest. Different user levels have different operating
permission.

« Operator: An Operator user level has Two-way Audio permission in Remote Configuration
and all operating permissions in Camera Configuration by default.

« Guest: The Guest user has no permission of Two-way Audio in Remote Configuration and
only has the local/remote playback in the Camera Configuration by default.

User’s MAC Address
The MAC address of the remote PC that logs onto the device. If it is configured and enabled,
it allows only the remote user with this MAC address to access the device.

5. Click OK.
In the User Management interface, the added new user is displayed on the list.
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11.1.2 Edit the Admin User

For the admin user account, you can modify your password and unlock pattern.

Steps

1. Go to System = User .

2. Select the admin user from the list.
3. Click Modify.

N

Edit User
User Name admin
Password il Discard C

Confirm Atanzsan

Note:Valid password range [8-16]. You can use

Password S...

User's MAC Ad 00 - 00 :00 :00 :00 :OC

Unlock Patt Enable Unlock Pattern

GUID File Export @

Security Qu

Reserved E ?) Modify

Figure 11-1 Edit User (Admin)

. Edit the admin user information as desired, including a new admin password (strong password is

required) and MAC address.

. Edit the unlock pattern for the admin user account.

1) Check Enable Unlock Pattern to enable the use of an unlock pattern when logging in to the
device.

2) Use the mouse to draw a pattern among the 9 dots on the screen, and release the mouse
when the pattern is done.

. Check Export of GUID File to export the GUID file for the admin user account.

EE] Note

When the admin password is changed, export the new GUID to the connected USB flash drive in
the Import/Export interface for the future password resetting.

. Configure security question for password resetting.
. Configure reserved email for password resetting.
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9. Click OK to save the settings.

11.1.3 Edit an Operator/Guest User

You can edit the user information, including user name, password, permission level, and MAC
address.

Steps
1. Go to System = User .
2. Select a user from the list and click Modify.

Edit User

User Name  AO01

Password *7777 Discard C...

Confirm 77777

Note:Valid password range [8-16]. You can use ...
Password Stre...

User Level  Operator

Users MACAd... 00 :00 :00 :00 :00 :00

Figure 11-2 Edit User (Operator/Guest)

3. Edit the user information as desired, including the new password (strong password is required)
and MAC address.
4. Click OK.

11.2 Manage User Permissions

11.2.1 Set User Permissions

For an added user, you can assign the different permissions, including local and remote operation
of the device.

Steps
1. Go to System - User .
2. Select a user from the list, and then click § to enter the permission settings interface.
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Permission
Local Configuration = Remote Configuration = Camera Configuration

v|Local Log Search

[_|Local Parameters Settings
[_|Local Camera Management
[|Local Advanced Operation

[_|Local Shutdown / Reboot

Figure 11-3 User Permission Settings Interface

3. Set the user's operating permissions for Local Configuration, Remote Configuration, and
Camera Configuration for the user.
1) Set Local Configuration

Local Log Search
Searching and viewing logs and system information of device.
Local Parameters Settings

Configuring parameters, restoring factory default parameters, and importing/exporting
configuration files.

Local Camera Management
Adding, deleting, and editing of IP cameras.

Local Advanced Operation
Operating HDD management (initializing HDD, setting HDD property), upgrading system
firmware, clearing 1/0 alarm output.

Local Shutdown Reboot

Shutting down or rebooting the device.
2) Set Remote Configuration

Remote Log Search
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Remotely viewing logs that are saved on the device.
Remote Parameters Settings

Remotely configuring parameters, restoring factory default parameters, and importing/
exporting configuration files.

Remote Camera Management
Remote adding, deleting, and editing of the IP cameras.
Remote Serial Port Control
Configuring settings for RS-232 and RS-485 port settings.
Remote Video Output Control
Sending remote button control signals.
Two-Way Audio
Operating the two-way radio between the remote client and the device.
Remote Alarm Control

Remotely arming (notify alarm and exception message to the remote client) and
controlling the alarm output.

Remote Advanced Operation

Remotely operating HDD management (initializing HDD, setting HDD property), upgrading
system firmware, clearing I/O alarm output.

Remote Shutdown/Reboot

Remotely shutting down or rebooting the device.
3) Set Camera Configuration

Remote Live View
Remotely viewing live video of the selected camera(s).
Local Manual Operation
Locally starting/stopping manual recording and alarm output of the selected camera(s).
Remote Manual Operation
Remotely starting/stopping manual recording and alarm output of the selected camera(s).
Local Playback
Locally playing back recorded files of the selected camera(s).
Remote Playback
Remotely playing back recorded files of the selected camera(s).
Local PTZ Control
Locally controlling PTZ movement of the selected camera(s).
Remote PTZ Control
Remotely controlling PTZ movement of the selected camera(s).
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Local Video Export
Locally exporting recorded files of the selected camera(s).
Local Live View

View live video of the selected camera(s) in local.
4. Click OK to save the settings.

11.2.2 Set Live View Permission on Lock Screen

The admin user can set live view permission for specific cameras in the screen lock status of device.

« The admin user can set this permission for user accounts.

« When the normal user (Operator or Guest) has no local live view permission for specific camera
(s), the live view permission for such camera (s) on lock screen status cannot be configured (live
view not allowed by default).

Steps

1. Go to System = User .

2. Click Live View Permission on Lock Screen.
3. Input admin password and click Next.

Local Live View

Camera Select All [ ]

D1 v D2 D3 v'|D4 D5 v|D6
D7 D8 D39 D10 D11 D12
D13 D14 [ D15 D16 D17 D18

_ /D19 . D20 [ 1D21 _ D22 L_D23 L D24
D25 D26 D27 D28 D29 D30
D31 D32 D33 D34 D35 D36
D37 D38 [ D39 D40 D41 [ 1D42

_ D43 . D44 [ D45 __ D46 L D47 L D48
D49 D50 |D51 D52 D53 |D54

All the users will have the live view permission of selected channels.

Figure 11-4 Set Live View Permissions on Lock Screen
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4. Set the permissions. Select the camera (s) to allow live view when the current user account is in
logout status.
5. Click OK.

11.3 Configure Password Security

11.3.1 Export GUID File

The GUID file can help you to reset password when you forget it. You can export GUID file via web
browser. Please keep the GUID file properly.

Before You Start
Ensure you are on the same network segment with your device.

Steps

1. Go to Configuration - System - User Management - User Management .
2. Select the admin user.

3. Click Account Security Settings.

4. Click Modify.

Security Question Configuration

Security Question1 [Your father's name? V]
Answer I |
Security Question2 [Your mother's name? M
Answer [ |
Security Question3 [Your head teacher's name in senior high schoo V|

Answer [ |

Export GUID File (?)

Export

Password Recovery via E-mail @

Password Recovery via E-mail| |

Figure 11-5 Export GUID File

5. Click Export in Export GUID File.
6. Enter the admin password.
7. Save the GUID file to a directory as your desire.
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11.3.2 Configure Security Questions

The security questions can help you to reset password when you forget your password, or
encounter security issues. You can configure security questions via web browser.

Before You Start
Ensure you are on the same network segment with your device.

Steps

1. Go to Configuration - System - User Management - User Management .
2. Select the admin user.

3. Click Account Security Settings.

4. Click Modify.

Security Question Configuration

Security Question1 [Your father's name? V]
Answer I |
Security Question2 [Your mother's name? M
Answer [ |
Security Question3 [Your head teacher's name in senior high schoo V|

Answer [ |

Export GUID File (?)

Export

Password Recovery via E-mail @

Password Recovery via E-mail| |

Figure 11-6 Configure Security Questions

5. Set the security questions.
6. Click OK.
7. Enter the admin password.
8. Click OK.

11.3.3 Configure Reserved Email

The reserved email will help you to reset password when you forget your password.
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Steps
1. Check Reserved E-mail when you are activating the device, or click Modify when you are editing
the admin user account.
2. Enter reserved email address.
Edit User

User Name admin

Password Modify

User's MAC Ad. 00 : 00 : 00 :00 :00 :OC

Unlock Patt.. Enable Unlock Pattern

GUID File Export @

Security Qu...

Reserved E... @ Modify

Cancel

Figure 11-7 Configure Reserved Email
3. Click OK.

11.4 Reset Password

When you forget the admin password, you can reset the password by importing the GUID file,
answering security questions, or entering verification code from your reserved email.

11.4.1 Reset Password by GUID

You can reset password by GUID via web browser.

Before You Start
Ensure you have the correct GUID file.

Steps

1. On the user login interface, click Forgot password.
2. Select Verification Mode as GUID File Verification.
3. Click Browse to locate the GUID file.

4. Click Next.
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5. Enter a new password.

AWarning

We highly recommend you to create a strong password of your own choosing (using a minimum
of 8 characters, including at least three kinds of following categories: upper case letters, lower
case letters, numbers, and special characters) in order to increase the security of your product.
And we recommend you change your password regularly, especially in the high security system,
changing the password monthly or weekly can better protect your product.

6. Confirm the new password.
7. Click Next.

11.4.2 Reset Password by Security Questions

You can reset password by answering security questions via web browser.

Before You Start
Ensure you have configured the security questions when you activate the device or edit the admin
user account.

Steps

1. On the user login interface, click Forgot password.

2. Select Verification Mode as Security Question Verification.
3. Enter the answers of each question.

4. Click Next.

5. Enter a new password.

\ Warning
We highly recommend you to create a strong password of your own choosing (using a minimum
of 8 characters, including at least three kinds of following categories: upper case letters, lower
case letters, numbers, and special characters) in order to increase the security of your product.
And we recommend you change your password regularly, especially in the high security system,
changing the password monthly or weekly can better protect your product.

6. Click Next.

11.4.3 Reset Password by Hik-Connect

Before You Start
Ensure your device has enabled Hik-Connect, and bound with a registered Hik-Connect account.

Steps

1. On the user login interface, click Forgot Password.

2. On the password reset type interface, select Verify by Hik-Connect.

3. Log in to Hik-Connect app with the account that has bound with your device.
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4. Use Hik-Connect to scan the QR code. Thereafter, you will have a verification code from Hik-
Connect.

5. Enter the verification code.

6. Click OK.

11.4.4 Reset Password by Reserved Email

Before You Start
Ensure you have configured the reserved email when you are activating the device or editing the
admin user account. (Refer to Configure Reserved Email )

Steps

1. On the user login interface, click Forgot Password.

2. On the password reset type interface, select Verify by Reserved Email.

3. Click OK.

4. Click Next if you accept the legal disclaimer. You can use a smartphone to scan the QR code and
read the legal disclaimer.

5. Obtain the verification code. There are two ways to get the verification code.
- Use Hik-Connect app to scan the QR code.
- Send the QR code to email server.

a. Insert a USB flash drive to your device.

b. Click Export to export the QR code to USB flash drive.

c. Email the QR code to pw_recovery@hikvision.com as attachment.
6. Check your reserved email, and you will receive a verification code within 5 minutes.
. Enter the verification code.
8. Click OK to set the new password.

N
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Chapter 12 System Management

12.1 Configure Device

Steps
1. Go to System -> General .
2. Configure the following settings.

Language
The default language used is English.
Output Standard
Set the output standard to NTSC or PAL, which must be the same as the video input standard.
Resolution
Configure video output resolution.
Device Name
Edit device name.
Device No.

Edit the device serial number. The Device No. can be set in the range of 1 to 255, and the
default No. is 255. The number is used for the remote and keyboard control.

Auto Logout

Set the timeout time for menu inactivity. E.g., when the timeout time is set to 5 minutes,
then the system will exit from the current operation menu to Live View screen after 5
minutes of menu inactivity.

Mouse Pointer Speed

Set the speed of the mouse pointer; 4 levels are configurable.
Enable Wizard

Enable/disable the Wizard when the device starts up.
Enable Password

Enable/disable the use of the login password.
. Click Apply to save the settings.

12.2 Configure Time

12.2.1 Manual Time Synchronization
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Steps

1. Go to System -> General .

2. Configure the date and time.

3. Click Apply to save the settings.

12.2.2 NTP Synchronization

Connection to a network time protocol (NTP) server can be configured on your device to ensure
the system’s date and time accuracy.

Steps

1. Go to System -> Network - TCP/IP - NTP.
2. Check Enable.

3. Configure NTP settings as need.

Interval (min)

Time interval between two time synchronization with NTP server
NTP Server

IP address of the NTP server
NTP Port

Port of the NTP server
4. Click Apply

12.2.3 DST Synchronization

DST (daylight saving time) refers to the period of the year when clocks are moved one period
ahead. In some areas worldwide, this has the effect of creating more sunlit hours in the evening
during months when the weather is the warmest.

We advance our clocks ahead a certain period (depends on the DST bias you set) at the beginning
of DST, and move them back the same period when we return to standard time (ST).

Steps

1. Go to System -» General .

2. Check Enable DST.

3. Set DST mode as Auto or Manual.

Auto
Automatically enable the default DST period according to the local DST rules.
Manual

Manually set the start time and end time of the DST period, and the DST bias.
4. Set the DST Bias. Set the time (30/60/90/120 minutes) offset from the standard time.
5. Click Apply to save the settings.
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12.3 Network Detection

12.3.1 Network Traffic Monitoring

Network traffic monitoring is the process of reviewing, analyzing and managing network traffic for
any abnormality or process that can affect network performance, availability and/or security.

Steps

1. Go to Maintenance - Network -> Traffic .

2. You can view the real-time network traffic status, including MTU (Maximum Transmission Unit),
and network throughput.

LAN1 M Sending: 147Kbps Receiving: 9,648Kbps

Name Linking Status Type MAC Address MTU(E) NIC Type Traffic

LAN1 Succeeded Ethernel 18:68:¢b:9e:46:6b 1500 1000M Full-dup

Figure 12-1 Network Traffic

12.3.2 Test Network Delay and Packet Loss

Network delay is caused by slow response of the device when oversized data information is not
limited during transmission under certain network protocol, e.g. TCP/IP. Packet loss test is for
testing network packet loss rate that is the ratio of lost data packet and total number of
transmitted data packet.

Steps

1. Go to Maintenance - Network - Detection .

2. Select a network card in Select NIC.

3. Enter the destination IP address in Destination Address.
4. Click Test.
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Mebwork Delay, Packel Loss Test

Select NIC LAN1

Destination Address 10.6.114.33 Test

Figure 12-2 Test Network Delay and Packet Loss

12.3.3 Export Network Packet

After the recorder accessing network, you can use USB flash drive to export network packet.

Before You Start
Prepare a USB flash drive to export network packet.

Steps

1.

2.
3.
4.

(93]

Insert the USB flash drive.

Go to Maintenance - Network -> Detection .

Select network card in Select NIC.

Select the USB flash drive in Device Name. You can click Refresh if the connected local backup
device cannot be displayed.

eeeeeeeeeeeee

Lant 106.11447 anskbps B

Figure 12-3 Export Network Packet

. Optional: Click Status to view the network status.
. Click Export.

EE Note

It will export 1 MB data each time as default.

12.3.4 Network Resource Statistics

The remote access, including web browser and client software, will consume output bandwidth.
You can view the real-time bandwidth statistics.

Steps

1.

Go to Maintenance - Network - Stat .
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- Refresh
Type bandwidth
IP Camera 5,120Kbps
Remote Live View Obps
Remote Playback Obps
Net Receive ldle 155Mbps
Nel Send |dle 160Mbps

Figure 12-4 Network Resource Statistics

2. View the bandwidth statistics, including IP Camera, Remote Live View, Remote Play, Net Total
Idle, etc.
3. Optional: Click Refresh to obtain the latest data.

12.4 Storage Device Maintenance

12.4.1 Bad Sector Detection

Steps

1. Go to Maintenance - HDD Operation - Bad Sector Detection .
2. Select the HDD No. you want to configure in the dropdown list.
3. Select All Detection or Key Area Detection as the detection type.
4. Click Self-Test to start the detection.

HDD No. 5 All Detection Key Area De... Self-Test Pause Cancel
M Functional M Bad Shield
SRS EEE S EEEEEEEEE S EEEEEEEEEEEEEEEEEEEEEEEEEEE

HDD Capacity 931.52GB

Block Size 232.88MB

Error Count 0

Error Information

Figure 12-5 Bad Sector Detection
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EE] Note

« You can pause/resume or cancel the detection.
- After testing has been completed, you can click Error information to see the detailed damage
information.

12.4.2 S.M.A.R.T. Detection

HDD detection functions such as the adopting of the S.M.A.R.T. and the Bad Sector Detection
techniques. S.M.A.R.T. (Self-Monitoring, Analysis, and Reporting Technology) are HDD monitoring
systems to detect various reliability indicators in the hopes of anticipating failures.

Steps

1. Go to Maintenance - HDD Operation - S.M.A.R.T .

2. Select the HDD to view its S.M.A.R.T. information list.

3. Set Self-Test Type.

4. Click Self-Test to start the S.M.A.R.T. HDD self-evaluation.

Continue to use this disk when self-evaluation is failed.

HDD No. 5

Self-Test Type  Short Test = Self-Test Not tested

Temperature... 36 Self-Evaluation Pass

Working Time... 390 All-Evaluation Functional

S.MAR.T Infor
D Attribute Name Status ELE Threshold Value Worst Raw Value
0x1 Raw Read Error R... OK 2f 51 200 200 8

0x3 Spin Up Time OK 27 21 113 107 7316
O0x4 Start/Stop Count OK 32 0 98 98 2657

0x5 Reallocated Sector... OK 33 140 200 200 0

ox7 Seek Error Rate OK 2e 0 200 200 0
0x9 Power-on Hours C... OK 32 0 88 88 9369
Oxa Spin Up Retry Count OK 32 0 100 100 0
Oxb Calibration Retry C... oK 32 0 100 100 0

Figure 12-6 S.M.A.R.T. Settings Interface

EE] Note

To use the HDD even when the S.M.A.R.T. checking has failed, check Continue to use the disk
when self-evaluation is failed.

The related information of the S.M.A.R.T. is shown, and you can check the HDD status.
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12.4.3 HDD Health Detection

You can view the health status of a 4 TB to 8 TB Seagate HDD that generated after October 1, 2017.
Use this function to help troubleshoot HDD problems. Health Detection shows a more detailed
HDD status than the S.M.A.R.T. function.

Steps
1. Go to Maintenance - HDD Operation - Health Detection .
O s e

16 HDD (s) in total. The detection is only available for the Seagate HDD. S
[Z]  Loginformation

ImportExport

©  Upgrade No. 1 HDD is healthy. No.2 HDD is healthy. No.3 HDD is healthy. No.d HDD is healthy.
g Default
FY Network Detection
=) e No D HDD is healthy. No.B HDD is healthy. No.7 HDD is healthy. No.8 HDD is healthy.
SMAR.T
Bad Sector Detection
HDD Clone
No.9 HDD is healthy. n. 10 HDD is healthy. no.11  HDD s healthy. no.12  HDD s healthy.
No.13  HDD s healthy. w14 HDD s healthy No.15  HDD s healthy. No.16  HDD is healthy.

Figure 12-7 Health Detection
2. Click a HDD to view details.

12.4.4 Configure Disk Clone

Select the HDDs to clone to the eSATA HDD.

Before You Start
Connect an eSATA disk to the device.

Steps
1. Go to Maintenance - HDD Operation - HDD Clone .
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Clone Source

Label Capacity Status Property Type Free Space Group
] 1863.02GB Normal RW Local 1858.00GB 1
(2 2794.52GB Normal RAW Local 2794.00GB 1
15 1863.02GB Normal RAW Local 1862.00GB 1
19 2794.52GB Normal RAW Local 2794.00GB 1
110 1863.02GB Normal RAW Local 1862.00GB 1
Clone Destination

Figure 12-8 HDD Clone

2. Check the HDD to clone. The capacity of the selected HDD must match the capacity of the clone
destination.

3. Click Clone.

4. Click Yes on the pop up message box to create the clone.

12.4.5 Repair Database

Repairing database will rebuild all databases. It might help to improve your system speed after
upgrade.

Steps

1. Go to Storage -> Storage Device .
2. Select the drive.

3. Click Repair Database.

4. Click Yes.

EE:I Note

- Repairing database will rebuild all databases. Existing data will not be affected, but local
search and playback functions will not be available during the process, you can still achieve
search and playback functions remotely via web browser, client software, etc.

« Do not pull out the drive, or shut down the device during the process.

« You can see the repairing progress at Status.

—+ Add S Init zs} Repair Database Total Capacity 3726.03GB Free Space 3148.00GB

L Label Capacity Status Property Type Free Space Group Edit Delete

X

Figure 12-9 Repair Database
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12.5 Upgrade Device

Your device firmware can be upgraded with a local backup device or remote FTP server.

12.5.1 Upgrade by Local Backup Device

Before You Start
Connect your device to a local storage device that contains the firmware update file.

Steps
1. Go to Maintenance - Upgrade .
2. Click Local Upgrade to enter the local upgrade interface.

Device Name ~ USB Flash Disk 1-1 - File Format  “.dav".mav;"iav - ) Refresh

@ Upgrade

File Name File Size File Type Edit Date Delete Play

Figure 12-10 Local Upgrade

3. Select the firmware update file from the storage device.
4. Click Upgrade to start upgrading.

After the upgrade is completed, the device will reboot automatically to activate the new
firmware.

12.5.2 Upgrade by FTP

Before You Start
Ensure the network connection of the PC (running FTP server) and the device are valid and correct.
Run the FTP server on the PC and copy the firmware into the corresponding directory of your PC.

Steps
1. Go to Maintenance - Upgrade .
2. Click FTP to enter the local upgrade interface.

FTP Server Address 192 . 0 .0 . 68

Upgrade

Figure 12-11 FTP Upgrade
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3. Enter FTP Server Address.
4. Click Upgrade to start upgrading.
5. After the upgrading is complete, reboot the device to activate the new firmware.

12.5.3 Upgrade by Web Browser

You can upgrade the device by web browser

After logging in to the device via web browser, go to Configuration - System - Maintenance -
Upgrade . Click Browse to upload the firmware, and upgrade the device.

12.5.4 Upgrade by Hik-Connect

After logging the device into Hik-Connect, the device would periodically check for the latest
firmware from Hik-Connect. If an upgrade firmware is available, the device will notify you when
you log in. You can also manually check for the latest firmware.

Before You Start
Ensure the device has successfully connected to Hik-Connect, and it requires to install at least one
read-write HDD for firmware downloading.

Steps
1. Go to Maintenance - Upgrade -» Online Upgrade .
2. Click Check Upgrade to manually check and download the latest firmware from Hik-Connect.

[:E] Note

The device will automatically check for the latest firmware every 24 hours. If it detects available
upgrade firmware, the device will notify you when you log in.

3. Optional: You can switch on Download Latest Package Automatically to automatically download
the latest firmware package.

4. Click Upgrade Now.

12.6 Import/Export Device Configuration Files

The device configuration files can be exported to a local device for backup; and the configuration
files of one device can be imported to multiple devices if they are to be configured with the same
parameters.

Before You Start
Connect a storage device to your device. To import the configuration file, the storage device must
contain the file.

Steps
1. Go to Maintenance - Import/Export .
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Device Name ~ USB Flash Disk 1-1 - File Format *.bin - 7 Refresh

|- New Folder Import Export Total Free Capacity 9165.35MB

Narme size Type Modify Date Delete Play

devCfg_759708301... 1260.94KB File 18-08-2017 18:28:09 X

Figure 12-12 Import/Export Configuration File

2. Export or import the device configuration files.
- Click Export to export configuration files to the selected local backup device.
- To import a configuration file, select the file from the selected backup device and click Import.

E@ Note

After having finished importing configuration files, the device will reboot automatically.

12.7 Log Management

[:EI Note

The functions in this section are only available for certain models.

12.7.1 Log Storage

You can customize the log storage disk and log storage period.

Steps

1. Go to Storage - Advanced .
Log Storage Mode Custem
Log Storage Period —_— = = = = <0 Day
Log DiskiAay No P

Figure 12-13 Log Storage
2. Set Log Storage Mode.

System Each disk will allocate a certain space to store logs in 6 months. After 6 months,
Default old logs will be overwritten.
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Custom You can set Log Storage Period and allocate Log Disk for log storage. When the
log disk is full, logs that exceed the period will be overwritten.
3. Click Apply.

12.7.2 Search & Export Log Files

The device operation, alarm, exception, and information can be stored in log files, which can be
viewed and exported at any time.

Steps
1. Go to Maintenance - Log Info .

Time 2017-08-18 00:00:00 - 2017-08-18 23:59:59 m

Major Type All

Minor Type |Select All Export ALL

Figure 12-14 Log Search Interface

2. Set the log search conditions, including the time, major type and minor type.
3. Click Search to start searching the log files.
4. The matched log files will be displayed on the list, as shown below.

Expor AL

dden Change of Sound Infensily Alarm Started

Sudden Change of Sound Infenslly Alar Stopped

Figure 12-15 Log Search Results

DEJ Note

Up to 2,000 log files can be displayed each time.

5. Related Operation:
® Click or double-click it to view detailed information.
Click it to view the related video file.

Export/Export ALL Click it to export all the system logs to the storage device.
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12.7.3 Upload Logs to the Server

You can upload system logs to the server for backup.
Steps
1. Go to System -> Network -» Advanced -> Log Server Settings .

Enable
Upload Time Interval (h) 1
Server IP Address

Port

Test Apply

Figure 12-16 Log Server Settings

2. Check Enable

3. Set Upload Time, Server IP Address, and Port.

4. Optional: Click Test to test if parameters are valid.
5. Click Apply.

12.7.4 One-Way Authentication

You can install a CA certificate (from the server) to your device to authorize the server via web
browser. It would improve the log communication security.

Before You Start

« Download the CA certificate from the server.
« Ensure log server parameters are valid.

Steps

1. Go to Configuration - Network -> Advanced Settings -» Log Server Configuration .
2. Install the CA certificate in CA Certificate.

3. Optional: Click Test to test if the connection is valid.

4. Click Save.

12.7.5 Two-Way Authentication

You can install a CA certificate (from the server) to your device to authorize the server, and create a
certificate (from your device) to authorize your device by the server. This would improve the log
communication security. Two-way authentication can be configured via web browser.

Before You Start

« Download the CA certificate from the server.
« Ensure log server parameters are valid.
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Steps

1. Go to Configuration - Network -» Advanced Settings - Log Server Configuration .

2. Install the CA certificate in CA Certificate.

3. Click Create in Client Certificate, and follow the pop-up to create the certificate.

4. Click Download to download the certificate file to a desired location.

5. Upload the downloaded certificate file to the server, and the server will return the certificate
key.

6. Open the certificate as a text file, and modify it by the certificate key as the server returned.

7. Install the modified certificate in Client Certificate.

8. Optional: Click Test to test if the connection is valid.

9. Click Save.

12.8 Restore Default Settings

Steps
1. Go to Maintenance - Default .
Restore Defaults Reset all settings to factory default except network and admin password settings
Factory Defaults Restore device to inactive status and all settings including network and password
Restore to Inactive Leave all settings unchanged except restore device to inactive status without amdin password

2.

Figure 12-19 Restore Default Settings
Select the restore type from the following three options.
Restore Defaults

Restore all parameters, except the network (including IP address, subnet mask, gateway,
MTU, NIC working mode, default route, server port, etc.) and user account parameters, to the
factory default settings.

Factory Defaults
Restore all parameters to the factory default settings.
Restore to Inactive

Restore the recorder to inactive status.

DE] Note

The recorder will reboot automatically after restoring to the default settings.
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12.9 Security Management

EE] Note

The functions in this section are only available for certain models.

12.9.1 Configure ONVIF

ONVIF protocol allows the connection with third-party cameras. The added user accounts have the
permission to connect other devices via ONVIF protocol.

Steps
1. Go to Maintenance - System Service > ONVIF .
2. Check Enable ONVIF to enable the ONVIF access management.

EE Note

ONVIF protocol is disabled by default.

w

. Click Add.
4. Enter User Name, and Password

\ Caution

We highly recommend you create a strong password of your own choosing (Using a minimum of
8 characters, including at least three of the following categories: upper case letters, lower case
letters, numbers, and special characters.) in order to increase the security of your product. And
we recommend you reset your password regularly, especially in the high security system,
resetting the password monthly or weekly can better protect your product.

9]

. Select Level as Media User, Operator or Admin.
6. Click OK.

12.9.2 IP/MAC Address Filter

The address filter decides whether to allow or forbid specific IP/MAC address to get access to your
device.

Steps
1. Go to Maintenance -> System Service - Address Filter .
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Enable O

Restriction Mode ¢ IP Address MAC Address

Restriction Type Allows * Forbid

Restriction List - Add Edit > Delete

Figure 12-20 Address Filter

2. Check Enable.

3. Select Restriction Mode. Choose to filter by IP address or MAC Address.

4. Select Restriction Type. The device mechanism will allow or forbid specific IP/MAC address to
get access to your device.

5. Optional: Set Restriction List. You can add, edit or delete address.

6. Click Apply to save the settings.

12.9.3 RTSP Authentication

You can specifically secure the stream data of live view by setting the RTSP authentication.

Steps
1. Go to System -> System Service - System Service .

Enable RTSP

RTSP Authentication Type = digest

Figure 12-21 RTSP Authentication
2. Select RTSP Authentication Type.

DEJ Note

Two authentication types are selectable, if you select digest, only the request with digest
authentication can access the video stream by the RTSP protocol via the IP address. For security
reasons, it is recommended to select digest as the authentication type.

w

. Click Apply.
4. Restart the device to take effect the settings.
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12.9.4 RTSP Digest Algorithm

RTSP digest algorithm is based on RTSP protocol, it is an algorithm for digest authentication of the
user authentication. You can configure RTSP digest algorithm via web browser.

Go to Configuration - System - Security - Authentication via web browser to select the
required RTSP digest algorithm type.

12.9.5 ISAPI Service

ISAPI (Internet Server Application Programming Interface) is an open protocol based on HTTP,
which can realize the communication between the system devices (e.g., network camera, NVR,
etc.). The device is as a server, the system can find and connect the device.

Steps

1. Go to System - System Service - System Service .
2. Check Enable ISAPI.

3. Click Apply.

4. Restart the device to take effect the settings.

12.9.6 HTTP Authentication

If you need to enable the HTTP service, you can set HTTP authentication to enhance access
security.

Steps
1. Go to Maintenance -» System Service - System Service .

Enable HTTP

HTTP Authentication Type  digest

Figure 12-22 HTTP Authentication

2. Check Enable HTTP.
3. Select HTTP Authentication Type.

[:BJ Note

Two authentication types are selectable, for security reasons, it is recommended to select digest
as the authentication type.

4. Click Apply to save the settings.
5. Restart the device to take effect the settings.
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12.9.7 HTTP/Web Digest Algorithm
HTTP/Web digest algorithm is based on HTTP protocol, it is an algorithm for digest authentication
of the user authentication. You can configure HTTP/web digest algorithm via web browser.

Go to Configuration - System - Security - Authentication via web browser to select the
required digest algorithm type.

12.9.8 Picture URL Digest Authentication

When using HTTP protocol to download the pictures which are uploaded by SDK, picture URL
digest authentication controls whether the picture download process requires digest
authentication or not. You can configure picture URL digest authentication via web browser.

Go to Configuration - System -> Security - Security Service via web browser to enable/disable
picture URL digest authentication.

12.9.9 Disable SADP Services

You can disable SADP service to enhance the access security, e.g., when you are in the untrusted
network environment.

Go to System -> System Service - System Service , and uncheck Enable SADP to disable the
service.
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13.1 List of Applicable Power Adapter

Only use power adapters listed below.

Chapter 13 Appendix

Power Adapter Model Specifications Manufacturer
ADS-26FSG-12 12024EPG 12V, 2 A Shenzhen Honor Electronic Co.,
Ltd.
MSA-Z3330IC12.0-48W-Q 12V,3.33A Moso Power Supply Technology
Co., Ltd.
MSA-C15001C12.0-18P-DE 12V,15A 0000201935 MOSO Technology

Co., Ltd.

ADS-25FSG-12 12018GPG

CE, 100 to 240 VAC, 12V, 1.5 A,
18 W, ®5.5 % 2.1 x 10

0000200174 Shenzhen Honor
Electronic Co., Ltd.

MSA-C15001C12.0-18P-US

12V,15A

0000201935 MOSO Technology
Co., Ltd.

TS-A018-120015AD

100 to 240 VAC, 12V, 1.5A, 18
W, ®5.5x2.1x10

0000200878 Shenzhen Transin
Technologies Co., Ltd.

MSA-C20001C12.0-24P-DE

12V, 2A

0000201935 MOSO Technology
Co., Ltd.

ADS-24S-12 1224GPG

CE, 100 to 240 VAC, 12V, 2 A,
24W, ©2.1

0000200174 Shenzhen Honor
Electronic Co., Ltd.

MSA-C20001C12.0-24P-US us,12V,2A 0000201935 MOSO Technology
Co,, Ltd.
ADS-26FSG-12 12024EPCU us,12V,2A 0000200174 Shenzhen Honor

Electronic Co., Ltd.

KPL-040F-VI

12V,3.33A,40W

0000203078 Channel Well
Technology Co., Ltd.

MSA-Z3330IC12.0-48W-Q 12V,3.33A 0000201935 MOSO Technology
Co., Ltd.

MSP-Z1360IC48.0-65W 48V, 1.36 A 0000201935 MOSO Technology
Co., Ltd.

KPL-050S-I1 48 V, 1.04 A 0000203078 Channel Well

Technology Co., Ltd.
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13.2 Glossary

Dual-Stream

Dual-stream is a technology used to record high resolution video locally while transmitting a
lower resolution stream over the network. The two streams are generated by the DVR, with the
main stream having a maximum resolution of 1080P and the sub-stream having a maximum
resolution of CIF.

DVR

Acronym for Digital Video Recorder. A DVR is device that is able to accept video signals from
analog cameras, compress the signal and store it on its hard drives.

HDD

Acronym for Hard Disk Drive. A storage medium which stores digitally encoded data on platters
with magnetic surfaces.

DHCP

Dynamic Host Configuration Protocol (DHCP) is a network application protocol used by devices
(DHCP clients) to obtain configuration information for operation in an Internet Protocol
network.

HTTP

Acronym for Hypertext Transfer Protocol. A protocol to transfer hypertext request and
information between servers and browsers over a network.

PPPOE

PPPoE, Point-to-Point Protocol over Ethernet, is a network protocol for encapsulating Point-to-
Point Protocol (PPP) frames inside Ethernet frames. It is used mainly with ADSL services where
individual users connect to the ADSL transceiver (modem) over Ethernet and in plain Metro
Ethernet networks.

DDNS

Dynamic DNS is a method, protocol, or network service that provides the capability for a
networked device, such as a router or computer system using the Internet Protocol Suite, to
notify a domain name server to change, in real time (ad-hoc) the active DNS configuration of its
configured hostnames, addresses or other information stored in DNS.

Hybrid DVR
A hybrid DVR is a combination of a DVR and NVR.
NTP

Acronym for Network Time Protocol. A protocol designed to synchronize the clocks of
computers over a network.

NTSC
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Acronym for National Television System Committee. NTSC is an analog television standard used
in such countries as the United States and Japan. Each frame of an NTSC signal contains 525
scan lines at 60Hz.

NVR

Acronym for Network Video Recorder. An NVR can be a PC-based or embedded system used for
centralized management and storage for IP cameras, IP Domes and other DVRs.

PAL

Acronym for Phase Alternating Line. PAL is also another video standard used in broadcast
televisions systems in large parts of the world. PAL signal contains 625 scan lines at 50Hz.

PTZ

Acronym for Pan, Tilt, Zoom. PTZ cameras are motor driven systems that allow the camera to
pan left and right, tilt up and down and zoom in and out.

uss

Acronym for Universal Serial Bus. USB is a plug-and-play serial bus standard to interface devices
to a host computer.

13.3 Communication Matrix

Please scan the QR code below to view the communication matrix document.

Figure 13-1 Communication Matrix

13.4 Device Command

Please scan the QR code below to view the device command document.
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Figure 13-2 Device Command
13.5 Frequently Asked Questions

13.5.1 Why is there a part of channels displaying “No Resource” or turning black
screen in multi-screen live view?

Reason

1. Sub-stream resolution or bitrate settings is inappropriate.
2. Connecting sub-stream failed.

Solution

1. Go to Camera - Video Parameters - Sub-Stream . Select the channel, and turn down the
resolution and max. bitrate (resolution shall be less than 720p, max. bitrate shall be less than
2048 Kbps).

[:E] Note

If your video recorder notifies not support this function, you can log in to the camera, and
adjust video parameters via web browser.

2. Properly set the sub-stream resolution and max. bitrate (resolution shall be less than 720p, max.
bitrate shall be less than 2048 Kbps), then delete the channel and add it back again.

13.5.2 Why is the video recorder notifying risky password after a network camera
is added?

Reason

The camera password is too weak.
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Solution

Change the camera password.

AWarning

We highly recommend you create a strong password of your own choosing (Using a minimum of 8
characters, including at least three of the following categories: upper case letters, lower case
letters, numbers, and special characters.) in order to increase the security of your product. And we
recommend you reset your password regularly, especially in the high security system, resetting the
password monthly or weekly can better protect your product.

13.5.3 Why is the video recorder notifying the stream type is not supported?

Reason

The camera encoding format mismatches with the video recorder.

Solution

If the camera is using H.265/MJPEG for encoding, but video recorder does not support H.265/
MIJPEG, change the camera encoding format to the same as video recorder.

13.5.4 How to improve the playback image quality?

Reason

Recording parameter settings are inappropriate.

Solution

Go to Camera -» Video Parameters . Increase resolution and max. bitrate, and try again.

13.5.5 Why is analog channel having "NO VIDEO" overlaid on live view?

Reason

The video in connector is loose, which results in weak video signal.
Video in/out standard mismatch.

Transmission distance too long.

Cable damage causes weak video signal.

The video in connector of video recorder is broken.

uAhwWNE
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Solution

Ensure connectors are connected firmly.

Go to System - General . Ensure the output standard is correct.

Ensure the distance between analog camera and video recorder has not exceeded the limit.
Ensure the cable is not damaged.

Try other BNC connectors if they are working normally.

e WNPE

13.5.6 How to confirm the video recorder is using H.265 to record video?

Solution
Check if the encoding type at live view toolbar is H.265.

13.5.7 Why is the timeline at playback not constant?

Reason

1. When the video recorder is using event recording, it only records video when event occurs.
Hence the video may not be continuous.

2. Exception occurs, such as the device offline, HDD error, record exception, network camera
offline, etc.

Solution

1. Ensure the recording type is continuous recording.
2. Go to Maintenance -» Log Information . Search the log file during the video time period. See if
there are unexpected events, such as HDD error, record exception, etc.

13.5.8 Why is the video recorder notifying the network is unreachable when a
network camera is being added?

Reason

1. The IP address or port of network camera is incorrect.
2. The network between video recorder and camera is disconnected.

Solution

1. Go to Camera = Camera = IP Camera . Click |~ of the selected camera, and edit its IP address
and port. Ensure the video recorder and camera is using the same port.

2. Go to Maintenance - Network = Detection . Enter the IP address of network camera in
Destination Address, and click Test to see if the network is reachable.
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13.5.9 Why is the IP address of network camera being changed automatically?

Reason

When network camera and video recorder are using the same switch but in different subnets, the
video recorder will change the IP address of network camera to the same subnet as itself.

Solution

When adding camera, click Custom Add to add camera.

13.5.10 Why is the video recorder notifying IP conflict?

Reason

The video recorder uses the same IP address as other devices.

Solution

Change the IP address of video recorder. Ensure it is not the same as other devices.

13.5.11 Why is image getting stuck when playing back by single or multi-channel
cameras?

Reason

HDD read/write exception.

Solution

Export the video, and play it with other devices. If it plays normally on other device, change your
HDD, and try again.

13.5.12 Why does my video recorder make a beeping sound after booting?

Reason

1. The front panel is not fastened (for the device which its front panel is removable).
2. HDD error, or do not have HDD.
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Solution

1. If it makes continuous beeps, and your device's front panel is removable, ensure the front panel
is fastened.

2. If it makes non-continuous beeps (3 long, 2 short), take HDD error as an example, check if the
device has installed HDD. If not, you can go to System - Event > Normal Event - Exception,
and uncheck Event Hint Configuration to disable HDD error event hint.

Check if the HDD is initialized. If not, go to Storage > Storage Device to initialize the HDD.
Check if the HDD is broken. You can change it, and try again.

13.5.13 Why is there no recorded video after the motion detection is set?

Reason

1. The recording schedule is incorrect.
2. The motion detection event setting is incorrect.
3. HDD exception.

Solution

1. The recording schedule is setup correctly by following the steps listed in Configuring Record/
Capture Schedule.

2. The motion detection area is configured correctly. The channels are being triggered for motion
detection (See Configuring Motion Detection).

3. Check if the device has installed HDD.
Check if the HDD is initialized. If not, go to Storage > Storage Device to initialize the HDD.
Check if the HDD is broken. You can change it, and try again.

13.5.14 Why is the device not able to control PTZ camera via coaxitron?

Reason

1. The camera does not support coaxitron.
2. The coaxitron protocol is incorrect.
3. The signal is affected by video optical transceiver.

Solution

1. Ensure the video input signal is HDTVI, and the camera supports coaxitron.
2. Ensure coaxitron protocol parameters are correct, such as baud rate and address.
3. Remove the video optical transceiver, and try again.

13.5.15 Why does the PTZ seem unresponsive via RS-485?
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Reason

1. The RS-485 cable is not properly connected.
2. The RS-485 interface is broken.
3. The control protocol is not correct.

Solution

1. Check if RS-485 cable is properly connected.
2. Change RS-485 interface, and try again.
3. Ensure control protocol is Pelco.

13.5.16 Why is the video sound quality not good?

Reason

1. The audio input device does not have a good effect in sound collection.
2. Interference in transmission.
3. The audio parameter is not properly set.

Solution

1. Check if the audio input device is working properly. You can change another audio input device,
and try again.

2. Check the audio transmission line. Ensure all lines are well connected or welded, and there is no
electromagnetic interference.

3. Adjust the audio volume according to the environment and audio input device.
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